libcerror-devel-20130904-alt1.x86_64.rpm


Advertisement

Description

libcerror-devel - Development files for libcerror, a cross-platform C error library

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libcerror-devel
Package version: 20130904
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 19.06 KB
Download size: 19.06 KB
Official Mirror: ftp.altlinux.org
A library for cross-platform C error functions. This subpackage contains libraries and header files for developing applications that want to make use of libcerror.

Alternatives

Requires

Provides

  • libcerror-devel = 20130904-alt1
  • pkgconfig(libcerror) = 20130904

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libcerror-devel rpm package:
      # sudo apt-get install libcerror-devel

    Files

    • /usr/include/libcerror.h
    • /usr/include/libcerror/definitions.h
    • /usr/include/libcerror/extern.h
    • /usr/include/libcerror/features.h
    • /usr/include/libcerror/types.h
    • /usr/lib64/libcerror.so
    • /usr/lib64/pkgconfig/libcerror.pc
    • /usr/share/man/man3/libcerror.3.gz

    Changelog

    Advertisement
    Advertisement