libchoqok1-1.6-alt2.S1.x86_64.rpm


Advertisement

Description

libchoqok1 - choqok library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libchoqok1
Package version 1.6
Package release alt2.S1
Package architecture x86_64
Package type rpm
Installed size 617.16 KB
Download size 617.16 KB
Official Mirror ftp.altlinux.org
choqok library.

Alternatives

Package Version Architecture Repository
libchoqok1-1.6-alt2.S1.i586.rpm 1.6 i586 Classic
libchoqok1 - - -

Requires

Name Value
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Emoticons.so.5()(64bit) -
libKF5GuiAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KCMUtils.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOFileWidgets.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5SonnetCore.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5Wallet.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.7)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libchoqok.so.1()(64bit) -
libchoqok1 = 1.6-alt2.S1

Conflicts

Name Value
libchoqok0 -

Obsoletes

Name Value
libchoqok0 -

Download

Type URL
Binary Package libchoqok1-1.6-alt2.S1.x86_64.rpm
Source Package choqok-1.6-alt2.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libchoqok1 rpm package:
    # sudo apt-get install libchoqok1

Files

Path
/usr/lib64/libchoqok.so.1
/usr/lib64/libchoqok.so.1.3.0

Changelog

See choqok-1.6-alt2.S1.x86_64.rpm changelog.

See Also

Package Description
libchromaprint-devel-1.4.3-alt1.S1.x86_64.rpm Headers for developing programs that will use chromaprint
libchromaprint1-1.4.3-alt1.S1.x86_64.rpm Library implementing the AcoustID fingerprinting
libcilk-5.4.6-alt11.x86_64.rpm Shared libraries of Cilk
libcilk-devel-5.4.6-alt11.x86_64.rpm Development files of Cilk
libcilkrts4.9-devel-4.9.2-alt6.1.x86_64.rpm The Cilk+ static runtime library
libcilkrts4.9-devel-static-4.9.2-alt6.1.x86_64.rpm The Cilk+ static runtime library
libcilkrts5-7.3.1-alt7.x86_64.rpm The Cilk+ runtime library
libcilkrts5-devel-5.3.1-alt5.1.x86_64.rpm The Cilk+ static runtime library
libcilkrts5-devel-static-5.3.1-alt5.1.x86_64.rpm The Cilk+ static runtime library
libcilkrts6-devel-6.3.1-alt3.1.x86_64.rpm The Cilk+ static runtime library
libcilkrts6-devel-static-6.3.1-alt3.1.x86_64.rpm The Cilk+ static runtime library
libcilkrts7-devel-7.3.1-alt7.x86_64.rpm The Cilk+ static runtime library
libcilkrts7-devel-static-7.3.1-alt7.x86_64.rpm The Cilk+ static runtime library
libcinnamon-desktop-4.0.1-alt1.x86_64.rpm Cinnamon desktop core libraries
libcinnamon-desktop-devel-4.0.1-alt1.x86_64.rpm Cinnamon desktop development libraries and includes
Advertisement
Advertisement