libcli-1.9.5-alt1.qa1.x86_64.rpm


Advertisement

Description

libcli - Cisco-like telnet command-line library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libcli
Package version 1.9.5
Package release alt1.qa1
Package architecture x86_64
Package type rpm
Installed size 41.93 KB
Download size 41.93 KB
Official Mirror ftp.altlinux.org
libcli provides a shared library for including a Cisco-like command-line
interface into other software. It's a telnet interface which supports
command-line editing, history, authentication and callbacks for a
user-definable function tree.

Alternatives

Package Version Architecture Repository
libcli-1.9.5-alt1.qa1.i586.rpm 1.9.5 i586 Classic
libcli - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libcli = 1.9.5-alt1.qa1
libcli.so.1.9()(64bit) -

Download

Type URL
Binary Package libcli-1.9.5-alt1.qa1.x86_64.rpm
Source Package libcli-1.9.5-alt1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libcli rpm package:
    # sudo apt-get install libcli

Files

Path
/usr/lib64/libcli.so.1.9
/usr/lib64/libcli.so.1.9.5
/usr/share/doc/libcli-1.9.5/README

Changelog

2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.9.5-alt1.qa1
- NMU: rebuilt for debuginfo.
2010-12-19 - Terechkov Evgenii <evg@altlinux.org> 1.9.5-alt1
- Initial build for ALT Linux Sisyphus

See Also

Package Description
libcli-devel-1.9.5-alt1.qa1.x86_64.rpm Header files for developing programs using libcli
libclip-1.2.0cvs-alt3.qa5.x86_64.rpm XBASE/Clipper compatible program compiler - runtime library
libclip-all-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - all additional library
libclip-common-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - common library
libclip-devel-1.2.0cvs-alt3.qa5.x86_64.rpm XBASE/Clipper compatible program compiler - headers
libclip-fcgi-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - fcgi library
libclip-gd-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - gd library
libclip-gtk2-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - gtk2 library
libclip-mysql-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - library for database MySQL
libclip-odbc-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - library for ODBC
libclip-postgres-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - library for database Postgre
libclip-ui-1.2.0cvs-alt6.x86_64.rpm XBASE/Clipper compatible program compiler - ui library
libcln-devel-1.3.3-alt2.x86_64.rpm CLN development package
libcln6-1.3.3-alt2.x86_64.rpm CLN - Class Library for Numbers
libclocale-20130609-alt1.x86_64.rpm Library for cross-platform C locale functions
Advertisement
Advertisement