libdar-2.6.5-alt1.x86_64.rpm


Advertisement

Description

libdar - Library for dar

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libdar-2.6.5-alt1.x86_64.rpm
Package name libdar
Package version 2.6.5
Package release alt1
Package architecture x86_64
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 2.28 MB
Installed size 2.28 MB
This package contains library for dar.

Alternatives

Package Version Architecture Repository
libdar-2.6.5-alt1.i586.rpm 2.6.5 i586 Classic
libdar - - -

Requires

Name Value
libbz2.so.1()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcap.so.2()(64bit) -
libcap.so.2(LIBCAP_1.10)(64bit) -
libcurl.so.4()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcrypt.so.20()(64bit) -
libgcrypt.so.20(GCRYPT_1.6)(64bit) -
liblzma.so.5()(64bit) -
liblzma.so.5(XZ_5.0)(64bit) -
liblzo2.so.2()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librsync.so.1()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libz.so.1()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libdar = 2.6.5-alt1:sisyphus+235162.100.2.1
libdar64.so.6000()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libdar-2.6.5-alt1.x86_64.rpm
Source Package dar-2.6.5-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libdar rpm package:
    # sudo apt-get install libdar

Files

Path
/usr/lib64/libdar64.so.6000
/usr/lib64/libdar64.so.6000.1.2

Changelog

2019-07-29 - Vitaly Lipatov <lav@altlinux.ru> 2.6.5-alt1
- new version 2.6.5 (with rpmrb script)
2019-06-03 - Vitaly Lipatov <lav@altlinux.ru> 2.6.4-alt1
- new version 2.6.4 (with rpmrb script)
2019-05-06 - Vitaly Lipatov <lav@altlinux.ru> 2.6.3-alt1
- new version 2.6.3 (with rpmrb script)
2019-02-23 - Vitaly Lipatov <lav@altlinux.ru> 2.6.2-alt1
- new version 2.6.2 (with rpmrb script)
2019-02-12 - Vitaly Lipatov <lav@altlinux.ru> 2.6.1-alt1
- new version 2.6.1 (with rpmrb script)
- add BR: libcurl-devel, librsync-devel
- fix build with libcurl
2018-11-03 - Vitaly Lipatov <lav@altlinux.ru> 2.5.17-alt1
- new version 2.5.17 (with rpmrb script)
2018-05-21 - Vitaly Lipatov <lav@altlinux.ru> 2.5.15-alt1
- new version 2.5.15 (with rpmrb script)
2018-02-07 - Vitaly Lipatov <lav@altlinux.ru> 2.5.14-alt1
- new version 2.5.14 (with rpmrb script)
2017-12-10 - Vitaly Lipatov <lav@altlinux.ru> 2.5.13-alt2
- make doc subpackage noarch
2017-12-09 - Vitaly Lipatov <lav@altlinux.ru> 2.5.13-alt1
- new version 2.5.13 (with rpmrb script)

See Also

Package Description
libdar-devel-2.6.5-alt1.x86_64.rpm Devel files for libdar
libdaskr-2011.06.08-alt1.x86_64.rpm Shared libraries of DASKR
libdaskr-devel-2011.06.08-alt1.x86_64.rpm Development files of DASKR
libdatrie-0.2.9-alt1_6.x86_64.rpm Implementation of Double-Array structure for representing trie
libdatrie-devel-0.2.9-alt1_6.x86_64.rpm Development files for libdatrie
libdav1d-0.3.1-alt1.x86_64.rpm Library files for dav1d
libdav1d-devel-0.3.1-alt1.x86_64.rpm Development files for dav1d
libdaxctl-66-alt1.x86_64.rpm Management library for "Device DAX" devices
libdaxctl-devel-66-alt1.x86_64.rpm Development files for libdaxctl
libdazzle-3.34.1-alt1.x86_64.rpm A library to delight your users with fancy features
libdazzle-devel-3.34.1-alt1.x86_64.rpm Development files for libdazzle
libdazzle-gir-3.34.1-alt1.x86_64.rpm GObject introspection data for the libdazzle library
libdb1-1.85-alt8.x86_64.rpm Berkeley database library version 1.85
libdb1-devel-1.85-alt8.x86_64.rpm Development environment for Berkeley database library version 1.85
libdb1-devel-static-1.85-alt8.x86_64.rpm Static libraries for Berkeley database library version 1.85
Advertisement
Advertisement