libdevil-devel-static-1.7.8-alt2.qa4.x86_64.rpm


Advertisement

Description

libdevil-devel-static - DevIL development static files

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libdevil-devel-static
Package version 1.7.8
Package release alt2.qa4
Package architecture x86_64
Package type rpm
Installed size 2.89 MB
Download size 2.89 MB
Official Mirror ftp.altlinux.org
DevIL development static files.

Alternatives

Package Version Architecture Repository
libdevil-devel-static-1.7.8-alt2.qa4.i586.rpm 1.7.8 i586 Classic
libdevil-devel-static - - -

Requires

Name Value
glibc-devel-static -
libdevil-devel = 1.7.8-alt2.qa4
rpmlib(PayloadIsLzma) -

Provides

Name Value
libdevil-devel-static = 1.7.8-alt2.qa4

Download

Type URL
Binary Package libdevil-devel-static-1.7.8-alt2.qa4.x86_64.rpm
Source Package devil-1.7.8-alt2.qa4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libdevil-devel-static rpm package:
    # sudo apt-get install libdevil-devel-static

Files

Path
/usr/lib64/libIL.a
/usr/lib64/libILU.a
/usr/lib64/libILUT.a

Changelog

2017-05-15 - Anton Farygin <rider@altlinux.ru> 1.7.8-alt2.qa4
- NMU: rebuild with new libmng
2016-04-16 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.7.8-alt1.qa4
- NMU: imported patches from Debian to fix FTBFS.
2012-09-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.7.8-alt1.3
- Rebuilt with libpng15
2012-02-02 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.7.8-alt1.2
- Removed bad RPATH
2011-04-11 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.7.8-alt1.1
- Rebuilt with liballegro4.4
2009-06-07 - Maxim Ivanov <redbaron at altlinux.org> 1.7.8-alt1
- New version
2006-09-07 - Pavlov Konstantin <thresh@altlinux.ru> 1.6.8-alt5.rc2
- 1.6.8 RC2.
- Some spec cleanup.
- Added patch1 to fix include problems.

See Also

Package Description
libdevil-doc-1.7.8-alt2.qa4.x86_64.rpm DevIL documentation
libdevmapper-1.02.150-alt1.x86_64.rpm Library of routines for device-mapper management
libdevmapper-devel-1.02.150-alt1.x86_64.rpm Header file for libdevmapper
libdevmapper-devel-static-1.02.150-alt1.x86_64.rpm Static version of libdevmapper
libdevmapper-event-1.02.150-alt1.x86_64.rpm Device-mapper event daemon shared library
libdevmapper-event-devel-1.02.150-alt1.x86_64.rpm Development libraries and headers for the device-mapper event daemon
libdf_shm-devel-r16567-alt1.svn20131216.x86_64.rpm Development files of df_shm
libdf_shm-r16567-alt1.svn20131216.x86_64.rpm df_shm package for EVpath
libdha-1.0-alt1.qa1.x86_64.rpm Library of Direct Hardware Access
libdha-devel-1.0-alt1.qa1.x86_64.rpm Header for library of Direct Hardware Access
libdha-devel-static-1.0-alt1.qa1.x86_64.rpm Static library of Direct Hardware Access
libdhash-0.5.0-alt5.S1.x86_64.rpm Dynamic hash table
libdhash-devel-0.5.0-alt5.S1.x86_64.rpm Development files for libdhash
libdialog-1.3.20171209-alt1.x86_64.rpm Libraries for dialog
libdialog-devel-1.3.20171209-alt1.x86_64.rpm Libraries and headers files for dialog
Advertisement
Advertisement