libdha-devel-1.0-alt1.qa1.x86_64.rpm


Advertisement

Description

libdha-devel - Header for library of Direct Hardware Access

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libdha-devel
Package version 1.0
Package release alt1.qa1
Package architecture x86_64
Package type rpm
Installed size 562.30 KB
Download size 562.30 KB
Official Mirror ftp.altlinux.org
Header for library of Direct Hardware Access.

Alternatives

Package Version Architecture Repository
libdha-devel-1.0-alt1.qa1.i586.rpm 1.0 i586 Classic
libdha-devel - - -

Requires

Name Value
libdha = 1.0-alt1.qa1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libdha-devel = 1.0-alt1.qa1

Download

Type URL
Binary Package libdha-devel-1.0-alt1.qa1.x86_64.rpm
Source Package libdha-1.0-alt1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libdha-devel rpm package:
    # sudo apt-get install libdha-devel

Files

Path
/usr/include/libdha.h
/usr/include/libdha/pci_ids.h
/usr/include/libdha/pci_names.h
/usr/include/libdha/pci_vendors.h
/usr/lib64/libdha.so

Changelog

See libdha-1.0-alt1.qa1.x86_64.rpm changelog.

See Also

Package Description
libdha-devel-static-1.0-alt1.qa1.x86_64.rpm Static library of Direct Hardware Access
libdhash-0.5.0-alt5.S1.x86_64.rpm Dynamic hash table
libdhash-devel-0.5.0-alt5.S1.x86_64.rpm Development files for libdhash
libdialog-1.3.20171209-alt1.x86_64.rpm Libraries for dialog
libdialog-devel-1.3.20171209-alt1.x86_64.rpm Libraries and headers files for dialog
libdialog-devel-static-1.3.20171209-alt1.x86_64.rpm Static dialog library
libdict-0.3.0-alt1.git20140826.x86_64.rpm C library of key-value data structures with an object-oriented interface
libdict-devel-0.3.0-alt1.git20140826.x86_64.rpm Development files for libdict
libdigidoc-2.7.0-alt2_6.x86_64.rpm Library for handling digitally signed documents
libdigidoc-devel-2.7.0-alt2_6.x86_64.rpm Development files for libdigidoc
libdigikamcore5-5.9.0-alt2.S1.x86_64.rpm kde5-digikam library
libdigikamdatabase5-5.9.0-alt2.S1.x86_64.rpm kde5-digikam library
libdigikamgui5-5.9.0-alt2.S1.x86_64.rpm kde5-digikam library
libdill-2.1.14-alt1.rev20523.svn20150304.x86_64.rpm dill package for EVpath
libdill-devel-2.1.14-alt1.rev20523.svn20150304.x86_64.rpm Development files of dill
Advertisement
Advertisement