libdotconf-1.3-alt1.x86_64.rpm


Advertisement

Description

libdotconf - configuration file parser

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libdotconf
Package version 1.3
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 53.44 KB
Download size 53.44 KB
Official Mirror ftp.altlinux.org
dotconf is a configuration file parser.

Alternatives

Package Version Architecture Repository
libdotconf-1.3-alt1.i586.rpm 1.3 i586 Classic
libdotconf - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libdotconf = 1.3-alt1
libdotconf.so.0()(64bit) -

Download

Type URL
Binary Package libdotconf-1.3-alt1.x86_64.rpm
Source Package libdotconf-1.3-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libdotconf rpm package:
    # sudo apt-get install libdotconf

Files

Path
/usr/lib64/libdotconf.so.0
/usr/lib64/libdotconf.so.0.0.1
/usr/share/doc/libdotconf-1.3/AUTHORS
/usr/share/doc/libdotconf-1.3/COPYING
/usr/share/doc/libdotconf-1.3/README

Changelog

2013-05-10 - Michael Pozhidaev <msp@altlinux.ru> 1.3-alt1
- New version 1.3
- devel-static subpackage is removed
- libpool-devel-static subpackage is removed (no more in original distribution)
2013-04-14 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.0.13-alt2.qa3
- NMU: rebuilt for debuginfo.
2010-11-25 - Igor Vlasenko <viy@altlinux.ru> 1.0.13-alt2.qa2
- rebuild using girar-nmu to require/provide setversion 
by request of mithraen@
2009-12-07 - Repocop Q. A. Robot <repocop@altlinux.org> 1.0.13-alt2.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libdotconf
* postun_ldconfig for libdotconf
* postclean-05-filetriggers for spec file
2008-09-14 - Michael Pozhidaev <msp@altlinux.ru> 1.0.13-alt2
- Fixed bug in m4 script

See Also

Package Description
libdotconf-devel-1.3-alt1.x86_64.rpm Development files for dotconf library
libdouble-conversion-3.0.0-alt1.S1.x86_64.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
libdouble-conversion-devel-3.0.0-alt1.S1.x86_64.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
libdrizzle-0.8-alt3_10.qa1.x86_64.rpm Drizzle Client & Protocol Library
libdrizzle-devel-0.8-alt3_10.qa1.x86_64.rpm Drizzle Client & Protocol Library - Header files
libdrm-2.4.92-alt1.S1.x86_64.rpm Userspace interface to kernel DRM service
libdrm-devel-2.4.92-alt1.S1.x86_64.rpm The drm Library and Header Files
libdrumstick-alsa1-1.1.0-alt1.x86_64.rpm drumstick library
libdrumstick-file1-1.1.0-alt1.x86_64.rpm drumstick library
libdrumstick-rt1-1.1.0-alt1.x86_64.rpm drumstick library
libdsdp-5.8-alt11.x86_64.rpm Shared library of DSDP
libdsdp-devel-5.8-alt11.x86_64.rpm Development files of DSDP
libdsk-1.2.1-alt2.qa2.x86_64.rpm General floppy and diskimage access library
libdsk-devel-1.2.1-alt2.qa2.x86_64.rpm Header files for developing apps which will use libdsk
libdsk-utils-1.2.1-alt2.qa2.x86_64.rpm LibDsk utilites
Advertisement
Advertisement