libdrizzle-0.8-alt3_10.qa1.x86_64.rpm


Advertisement

Description

libdrizzle - Drizzle Client & Protocol Library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libdrizzle
Package version 0.8
Package release alt3_10.qa1
Package architecture x86_64
Package type rpm
Installed size 78.79 KB
Download size 78.79 KB
Official Mirror ftp.altlinux.org
This is the the client and protocol library for the Drizzle project. The
server, drizzled, will use this as for the protocol library, as well as the
client utilities and any new projects that require low-level protocol
communication (like proxies). Other language interfaces (PHP extensions, SWIG,
...) should be built off of this interface.

Alternatives

Package Version Architecture Repository
libdrizzle-0.8-alt3_10.qa1.i586.rpm 0.8 i586 Classic
libdrizzle - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libdrizzle = 0.8-alt3_10.qa1
libdrizzle.so.0()(64bit) -

Download

Type URL
Binary Package libdrizzle-0.8-alt3_10.qa1.x86_64.rpm
Source Package libdrizzle-0.8-alt3_10.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libdrizzle rpm package:
    # sudo apt-get install libdrizzle

Files

Path
/usr/lib64/libdrizzle.so.0
/usr/lib64/libdrizzle.so.0.0.8
/usr/share/doc/libdrizzle-0.8/AUTHORS
/usr/share/doc/libdrizzle-0.8/COPYING
/usr/share/doc/libdrizzle-0.8/ChangeLog
/usr/share/doc/libdrizzle-0.8/README

Changelog

2013-04-22 - Repocop Q. A. Robot <repocop@altlinux.org> 0.8-alt3_10.qa1
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* arch-dep-package-consists-of-usr-share for libdrizzle-doc
2013-02-22 - Igor Vlasenko <viy@altlinux.ru> 0.8-alt3_10
- update to new release by fcimport
2013-01-26 - Igor Vlasenko <viy@altlinux.ru> 0.8-alt3_9
- applied repocop patches
2012-07-27 - Igor Vlasenko <viy@altlinux.ru> 0.8-alt2_9
- update to new release by fcimport
2012-02-01 - Igor Vlasenko <viy@altlinux.ru> 0.8-alt2_8
- update to new release by fcimport
2011-12-23 - Igor Vlasenko <viy@altlinux.ru> 0.8-alt2_7
- spec cleanup thanks to ldv@
2011-12-17 - Igor Vlasenko <viy@altlinux.ru> 0.8-alt1_7
- initial import by fcimport

See Also

Package Description
libdrizzle-devel-0.8-alt3_10.qa1.x86_64.rpm Drizzle Client & Protocol Library - Header files
libdrm-2.4.92-alt1.S1.x86_64.rpm Userspace interface to kernel DRM service
libdrm-devel-2.4.92-alt1.S1.x86_64.rpm The drm Library and Header Files
libdrumstick-alsa1-1.1.0-alt1.x86_64.rpm drumstick library
libdrumstick-file1-1.1.0-alt1.x86_64.rpm drumstick library
libdrumstick-rt1-1.1.0-alt1.x86_64.rpm drumstick library
libdsdp-5.8-alt11.x86_64.rpm Shared library of DSDP
libdsdp-devel-5.8-alt11.x86_64.rpm Development files of DSDP
libdsk-1.2.1-alt2.qa2.x86_64.rpm General floppy and diskimage access library
libdsk-devel-1.2.1-alt2.qa2.x86_64.rpm Header files for developing apps which will use libdsk
libdsk-utils-1.2.1-alt2.qa2.x86_64.rpm LibDsk utilites
libdspam-3.9.0-alt1.beta2.2.qa1.x86_64.rpm The DSPAM core processing engine
libdspam-devel-3.9.0-alt1.beta2.2.qa1.x86_64.rpm The DSPAM core processing engine
libdstr-20080124-alt2_7.x86_64.rpm Dave's String class
libdstr-devel-20080124-alt2_7.x86_64.rpm Development files for libdstr
Advertisement
Advertisement