libdsk-devel-1.2.1-alt2.qa2.x86_64.rpm


Advertisement

Description

libdsk-devel - Header files for developing apps which will use libdsk

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libdsk-devel
Package version: 1.2.1
Package release: alt2.qa2
Package architecture: x86_64
Package type: rpm
Installed size: 473.18 KB
Download size: 473.18 KB
Official Mirror: ftp.altlinux.org
LibDsk is a library intended to give transparent access to floppy drives and to the "disc image files" used by emulators to represent floppy drives. The libdsk-devel package contains the include files needed to develop programs that use the libdsk library.

Alternatives

Requires

Provides

  • libdsk-devel = 1.2.1-alt2.qa2

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libdsk-devel rpm package:
      # sudo apt-get install libdsk-devel

    Files

    • /usr/include/libdsk.h
    • /usr/lib64/libdsk.so
    • /usr/share/doc/libdsk-devel-1.2.1/cfi.html
    • /usr/share/doc/libdsk-devel-1.2.1/libdsk.lyx
    • /usr/share/doc/libdsk-devel-1.2.1/libdsk.pdf
    • /usr/share/doc/libdsk-devel-1.2.1/libdsk.txt

    Changelog

    Advertisement
    Advertisement