libecb-devel-0.20161208-alt1_4.x86_64.rpm


Advertisement

Description

libecb-devel - Compiler built-ins

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libecb-devel
Package version 0.20161208
Package release alt1_4
Package architecture x86_64
Package type rpm
Installed size 52.91 KB
Download size 52.91 KB
Official Mirror ftp.altlinux.org
This project delivers you many GCC built-ins, attributes and a number of
generally useful low-level functions, such as popcount, expect, prefetch,
noinline, assume, unreachable and so on.

Alternatives

Package Version Architecture Repository
libecb-devel-0.20161208-alt1_4.i586.rpm 0.20161208 i586 Classic
libecb-devel - - -

Requires

Name Value
rpmlib(PayloadIsLzma) -

Provides

Name Value
libecb = 0.20161208-alt1_4
libecb-devel = 0.20161208-alt1_4
libecb-static = 0.20161208-alt1_4

Obsoletes

Name Value
libecb < 0.20150218

Download

Type URL
Binary Package libecb-devel-0.20161208-alt1_4.x86_64.rpm
Source Package libecb-0.20161208-alt1_4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libecb-devel rpm package:
    # sudo apt-get install libecb-devel

Files

Path
/usr/include/ecb.h
/usr/share/doc/libecb-devel-0.20161208/Changes
/usr/share/doc/libecb-devel-0.20161208/LICENSE
/usr/share/doc/libecb-devel-0.20161208/README
/usr/share/man/man3/ecb.3.xz

Changelog

2017-09-27 - Igor Vlasenko <viy@altlinux.ru> 0.20161208-alt1_4
- update to new release by fcimport
2017-03-16 - Igor Vlasenko <viy@altlinux.ru> 0.20161208-alt1_2
- update to new release by fcimport
2016-12-19 - Igor Vlasenko <viy@altlinux.ru> 0.20161208-alt1_1
- update to new release by fcimport
2016-02-15 - Igor Vlasenko <viy@altlinux.ru> 0.20160209-alt1_1
- update to new release by fcimport
2015-09-20 - Igor Vlasenko <viy@altlinux.ru> 0.20150608-alt1_2
- update to new release by fcimport
2015-04-07 - Igor Vlasenko <viy@altlinux.ru> 0.20150218-alt1_1
- update to new release by fcimport
2014-12-17 - Igor Vlasenko <viy@altlinux.ru> 0.20141029-alt1_1
- update to new release by fcimport
2014-07-01 - Igor Vlasenko <viy@altlinux.ru> 0.20130509-alt1_3
- update to new release by fcimport
2013-08-12 - Igor Vlasenko <viy@altlinux.ru> 0.20130509-alt1_2
- update to new release by fcimport
2013-05-13 - Igor Vlasenko <viy@altlinux.ru> 0.20130509-alt1_1
- update to new release by fcimport

See Also

Package Description
libechonest-2.3.0-alt1_7.x86_64.rpm C++ wrapper for the Echo Nest API
libechonest-devel-2.3.0-alt1_7.x86_64.rpm Development files for libechonest
libechonest-qt5-2.3.0-alt1_7.x86_64.rpm libechonest Qt5 bindings
libechonest-qt5-devel-2.3.0-alt1_7.x86_64.rpm Development files for libechonest-qt5
libecpg6.11-11.1-alt1.x86_64.rpm Shared library libecpg6.11 for PostgreSQL
libecpg6.11-devel-11.1-alt1.x86_64.rpm Development shared library to libecpg6.11
libecpg6.11-devel-static-11.1-alt1.x86_64.rpm Development static library to libecpg6.11
libedb-1.0.5.042-alt5.20080410.x86_64.rpm Graphical desktop/Enlightenment
libedb-devel-1.0.5.042-alt5.20080410.x86_64.rpm Include files for development with Enlightenment Database Access Library
libedit-3.0.20121213-alt2.1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libedit-devel-3.1.20141030-alt1.x86_64.rpm Files needed to develop programs which use the libedit3 library
libedit3-3.1.20141030-alt1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libefivar-36-alt1.S1.x86_64.rpm Library to manage UEFI variables
libefivar-devel-36-alt1.S1.x86_64.rpm Development headers for libefivar
libefx-devel-1.9.99-alt2_2.x86_64.rpm Headers and development libraries from efx
Advertisement
Advertisement