libechonest-2.3.0-alt1_7.x86_64.rpm


Advertisement

Description

libechonest - C++ wrapper for the Echo Nest API

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libechonest
Package version 2.3.0
Package release alt1_7
Package architecture x86_64
Package type rpm
Installed size 449.66 KB
Download size 449.66 KB
Official Mirror ftp.altlinux.org
libechonest is a collection of Qt4 classes designed to make a developer's
life easy when trying to use the APIs provided by The Echo Nest.

Alternatives

Package Version Architecture Repository
libechonest-2.3.0-alt1_7.i586.rpm 2.3.0 i586 Classic
libechonest - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libqjson.so.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libechonest = 2.3.0-alt1_7
libechonest.so.2.3()(64bit) -

Download

Type URL
Binary Package libechonest-2.3.0-alt1_7.x86_64.rpm
Source Package libechonest-2.3.0-alt1_7.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libechonest rpm package:
    # sudo apt-get install libechonest

Files

Path
/usr/lib64/libechonest.so.2.3
/usr/lib64/libechonest.so.2.3.0
/usr/share/doc/libechonest-2.3.0/AUTHORS
/usr/share/doc/libechonest-2.3.0/COPYING
/usr/share/doc/libechonest-2.3.0/README
/usr/share/doc/libechonest-2.3.0/TODO

Changelog

2017-09-27 - Igor Vlasenko <viy@altlinux.ru> 2.3.0-alt1_7
- update to new release by fcimport
2017-03-16 - Igor Vlasenko <viy@altlinux.ru> 2.3.0-alt1_5
- update to new release by fcimport
2016-02-15 - Igor Vlasenko <viy@altlinux.ru> 2.3.0-alt1_4
- update to new release by fcimport
2015-09-20 - Igor Vlasenko <viy@altlinux.ru> 2.3.0-alt1_3
- update to new release by fcimport
2014-12-17 - Igor Vlasenko <viy@altlinux.ru> 2.3.0-alt1_1
- update to new release by fcimport
2014-08-27 - Igor Vlasenko <viy@altlinux.ru> 2.1.0-alt1_4
- update to new release by fcimport
2014-07-01 - Igor Vlasenko <viy@altlinux.ru> 2.1.0-alt1_3
- update to new release by fcimport
2013-08-12 - Igor Vlasenko <viy@altlinux.ru> 2.1.0-alt1_2
- update to new release by fcimport
2013-05-26 - Igor Vlasenko <viy@altlinux.ru> 2.1.0-alt1_1
- update to new release by fcimport
2012-12-03 - Igor Vlasenko <viy@altlinux.ru> 2.0.1-alt1_3
- update to new release by fcimport

See Also

Package Description
libechonest-devel-2.3.0-alt1_7.x86_64.rpm Development files for libechonest
libechonest-qt5-2.3.0-alt1_7.x86_64.rpm libechonest Qt5 bindings
libechonest-qt5-devel-2.3.0-alt1_7.x86_64.rpm Development files for libechonest-qt5
libecpg6.11-11.1-alt1.x86_64.rpm Shared library libecpg6.11 for PostgreSQL
libecpg6.11-devel-11.1-alt1.x86_64.rpm Development shared library to libecpg6.11
libecpg6.11-devel-static-11.1-alt1.x86_64.rpm Development static library to libecpg6.11
libedb-1.0.5.042-alt5.20080410.x86_64.rpm Graphical desktop/Enlightenment
libedb-devel-1.0.5.042-alt5.20080410.x86_64.rpm Include files for development with Enlightenment Database Access Library
libedit-3.0.20121213-alt2.1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libedit-devel-3.1.20141030-alt1.x86_64.rpm Files needed to develop programs which use the libedit3 library
libedit3-3.1.20141030-alt1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libefivar-36-alt1.S1.x86_64.rpm Library to manage UEFI variables
libefivar-devel-36-alt1.S1.x86_64.rpm Development headers for libefivar
libefx-devel-1.9.99-alt2_2.x86_64.rpm Headers and development libraries from efx
libefx1-1.9.99-alt2_2.x86_64.rpm Libraries for the efx package
Advertisement
Advertisement