libecpg6.11-devel-11.1-alt1.x86_64.rpm


Advertisement

Description

libecpg6.11-devel - Development shared library to libecpg6.11

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libecpg6.11-devel
Package version 11.1
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 897.79 KB
Download size 897.79 KB
Official Mirror ftp.altlinux.org
Development shared library for libecpg6.11 and the ecpg Embedded C
Postgres preprocessor.

Alternatives

Package Version Architecture Repository
libecpg6.11-devel-11.1-alt1.i586.rpm 11.1 i586 Classic
libecpg6.11-devel - - -

Requires

Name Value
.sisyphus.216238.700.1.1-libecpg6.11-11.1-alt1 -
/lib64/ld-linux-x86-64.so.2 -
/usr/lib64/pkgconfig -
libc.so.6(GLIBC_2.3.3)(64bit) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
.sisyphus.216238.700.1.1-libecpg6.11-devel-11.1-alt1 -
libecpg-devel = 11.1-alt1
libecpg6-devel = 11.1-alt1
libecpg6.11-devel = 11.1-alt1
pkgconfig(libecpg) = 11.1
pkgconfig(libecpg_compat) = 11.1
pkgconfig(libpgtypes) = 11.1

Conflicts

Name Value
libecpg-devel < 11.1-alt1
libecpg-devel > 11.1-alt1
libecpg6-devel < 11.1-alt1
libecpg6-devel > 11.1-alt1

Download

Type URL
Binary Package libecpg6.11-devel-11.1-alt1.x86_64.rpm
Source Package postgresql11-11.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libecpg6.11-devel rpm package:
    # sudo apt-get install libecpg6.11-devel

Files

Path
/etc/buildreqs/packages/substitute.d/libecpg6.11-devel
/usr/bin/ecpg
/usr/lib64/libecpg.so
/usr/lib64/libecpg_compat.so
/usr/lib64/libpgtypes.so
/usr/lib64/pkgconfig/libecpg.pc
/usr/lib64/pkgconfig/libecpg_compat.pc
/usr/lib64/pkgconfig/libpgtypes.pc
/usr/share/man/man1/ecpg.1.xz

Changelog

See postgresql11-11.1-alt1.x86_64.rpm changelog.

See Also

Package Description
libecpg6.11-devel-static-11.1-alt1.x86_64.rpm Development static library to libecpg6.11
libedb-1.0.5.042-alt5.20080410.x86_64.rpm Graphical desktop/Enlightenment
libedb-devel-1.0.5.042-alt5.20080410.x86_64.rpm Include files for development with Enlightenment Database Access Library
libedit-3.0.20121213-alt2.1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libedit-devel-3.1.20141030-alt1.x86_64.rpm Files needed to develop programs which use the libedit3 library
libedit3-3.1.20141030-alt1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libefivar-37-alt1.x86_64.rpm Library to manage UEFI variables
libefivar-devel-37-alt1.x86_64.rpm Development headers for libefivar
libefx-devel-1.9.99-alt2_2.x86_64.rpm Headers and development libraries from efx
libefx1-1.9.99-alt2_2.x86_64.rpm Libraries for the efx package
libeidviewer-4.4.13-alt1.x86_64.rpm eid-viewer library
libeidviewer-devel-4.4.13-alt1.x86_64.rpm eid-viewer library - development files
libeiskaltdcpp-2.2.10-alt3.x86_64.rpm eiskaltdcpp libraries
libelementary-1.21.1-alt2.x86_64.rpm Libraries for efl
libelementary-devel-1.21.1-alt2.x86_64.rpm Development files for Elementary
Advertisement
Advertisement