libecpg6.11-devel-static-11.1-alt1.x86_64.rpm


Advertisement

Description

libecpg6.11-devel-static - Development static library to libecpg6.11

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libecpg6.11-devel-static
Package version 11.1
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 1.03 MB
Download size 1.03 MB
Official Mirror ftp.altlinux.org
Development static library to libecpg6.11

Alternatives

Package Version Architecture Repository
libecpg6.11-devel-static-11.1-alt1.i586.rpm 11.1 i586 Classic
libecpg6.11-devel-static - - -

Requires

Name Value
.sisyphus.216238.700.1.1-libecpg6.11-devel-11.1-alt1 -
glibc-devel-static -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libecpg-devel-static = 11.1-alt1
libecpg6-devel-static = 11.1-alt1
libecpg6.11-devel-static = 11.1-alt1

Conflicts

Name Value
libecpg-devel-static < 11.1-alt1
libecpg-devel-static > 11.1-alt1
libecpg6-devel-static < 11.1-alt1
libecpg6-devel-static > 11.1-alt1

Download

Type URL
Binary Package libecpg6.11-devel-static-11.1-alt1.x86_64.rpm
Source Package postgresql11-11.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libecpg6.11-devel-static rpm package:
    # sudo apt-get install libecpg6.11-devel-static

Files

Path
/etc/buildreqs/packages/substitute.d/libecpg6.11-devel-static
/usr/lib64/libecpg.a
/usr/lib64/libecpg_compat.a
/usr/lib64/libpgport.a
/usr/lib64/libpgtypes.a

Changelog

See postgresql11-11.1-alt1.x86_64.rpm changelog.

See Also

Package Description
libedb-1.0.5.042-alt5.20080410.x86_64.rpm Graphical desktop/Enlightenment
libedb-devel-1.0.5.042-alt5.20080410.x86_64.rpm Include files for development with Enlightenment Database Access Library
libedit-3.0.20121213-alt2.1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libedit-devel-3.1.20141030-alt1.x86_64.rpm Files needed to develop programs which use the libedit3 library
libedit3-3.1.20141030-alt1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libefivar-37-alt1.x86_64.rpm Library to manage UEFI variables
libefivar-devel-37-alt1.x86_64.rpm Development headers for libefivar
libefx-devel-1.9.99-alt2_2.x86_64.rpm Headers and development libraries from efx
libefx1-1.9.99-alt2_2.x86_64.rpm Libraries for the efx package
libeidviewer-4.4.13-alt1.x86_64.rpm eid-viewer library
libeidviewer-devel-4.4.13-alt1.x86_64.rpm eid-viewer library - development files
libeiskaltdcpp-2.2.10-alt3.x86_64.rpm eiskaltdcpp libraries
libelementary-1.21.1-alt2.x86_64.rpm Libraries for efl
libelementary-devel-1.21.1-alt2.x86_64.rpm Development files for Elementary
libelf-0.175-alt1.x86_64.rpm Shared library to read and write ELF files
Advertisement
Advertisement