libedb-1.0.5.042-alt5.20080410.x86_64.rpm


Advertisement

Description

libedb - Graphical desktop/Enlightenment

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libedb
Package version 1.0.5.042
Package release alt5.20080410
Package architecture x86_64
Package type rpm
Installed size 348.08 KB
Download size 348.08 KB
Official Mirror ftp.altlinux.org
Edb is a database abstraction layer to Berkeley Databases. Edb contains the
source for DB 2.7.7, thus freezing the database format on disk, making sure it
will never become incompatible (as is a habit of the DB interface in libc). Edb
wraps this with a convenience and optimization API layer, making database
access easy, fast and consistent. It handles typing of information in the
database and much more.
This package contains shared library required for edb-based software.

Alternatives

Package Version Architecture Repository
libedb-1.0.5.042-alt5.20080410.i586.rpm 1.0.5.042 i586 Classic
libedb - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libedb = 1.0.5.042-alt5.20080410
libedb.so.1()(64bit) -

Download

Type URL
Binary Package libedb-1.0.5.042-alt5.20080410.x86_64.rpm
Source Package edb-1.0.5.042-alt5.20080410.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libedb rpm package:
    # sudo apt-get install libedb

Files

Path
/usr/lib64/libedb.so.1
/usr/lib64/libedb.so.1.0.5
/usr/share/doc/libedb-1.0.5.042/AUTHORS
/usr/share/doc/libedb-1.0.5.042/COPYING
/usr/share/doc/libedb-1.0.5.042/COPYING-PLAIN
/usr/share/doc/libedb-1.0.5.042/LICENSE
/usr/share/doc/libedb-1.0.5.042/README

Changelog

2012-05-21 - Yuri N. Sedunov <aris@altlinux.org> 1.0.5.042-alt5.20080410
- fixed build
2011-03-11 - Yuri N. Sedunov <aris@altlinux.org> 1.0.5.042-alt4.20080410
- rebuild for debuginfo
2010-11-06 - Yuri N. Sedunov <aris@altlinux.org> 1.0.5.042-alt3.20080410
- rebuild for set-version
2009-11-10 - Yuri N. Sedunov <aris@altlinux.org> 1.0.5.042-alt2.20080410
- removed obsolete %post{,un}_ldconfig calls
2008-04-03 - Igor Androsov <blake@altlinux.org> 1.0.5.042-alt1.20080410
- CVS from 20080403
- * Change group to Graphical desktop/Enlightenment

See Also

Package Description
libedb-devel-1.0.5.042-alt5.20080410.x86_64.rpm Include files for development with Enlightenment Database Access Library
libedit-3.0.20121213-alt2.1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libedit-devel-3.1.20141030-alt1.x86_64.rpm Files needed to develop programs which use the libedit3 library
libedit3-3.1.20141030-alt1.x86_64.rpm libedit is a replacement or alternative to the GNU readline commandline editing functionality
libefivar-37-alt1.x86_64.rpm Library to manage UEFI variables
libefivar-devel-37-alt1.x86_64.rpm Development headers for libefivar
libefx-devel-1.9.99-alt2_2.x86_64.rpm Headers and development libraries from efx
libefx1-1.9.99-alt2_2.x86_64.rpm Libraries for the efx package
libeidviewer-4.4.13-alt1.x86_64.rpm eid-viewer library
libeidviewer-devel-4.4.13-alt1.x86_64.rpm eid-viewer library - development files
libeiskaltdcpp-2.2.10-alt3.x86_64.rpm eiskaltdcpp libraries
libelementary-1.21.1-alt2.x86_64.rpm Libraries for efl
libelementary-devel-1.21.1-alt2.x86_64.rpm Development files for Elementary
libelf-0.175-alt1.x86_64.rpm Shared library to read and write ELF files
libelf-devel-0.175-alt1.x86_64.rpm Development libelf library and header files
Advertisement
Advertisement