libexttextcat-devel-3.4.4-alt1.x86_64.rpm


Advertisement

Description

libexttextcat-devel - Development files for libexttextcat

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libexttextcat-devel
Package version: 3.4.4
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 28.62 KB
Download size: 28.62 KB
Official Mirror: ftp.altlinux.org
The libexttextcat-devel package contains libraries and header files for developing applications that use libexttextcat.

Alternatives

Requires

Provides

  • libexttextcat-devel = 3.4.4-alt1
  • libtextcat-devel = 3.4.4
  • pkgconfig(libexttextcat) = 3.4.4

Obsoletes

  • libtextcat-devel < 3.4.4

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libexttextcat-devel rpm package:
      # sudo apt-get install libexttextcat-devel

    Files

    • /usr/include/libexttextcat/common.h
    • /usr/include/libexttextcat/constants.h
    • /usr/include/libexttextcat/exttextcat-version.h
    • /usr/include/libexttextcat/fingerprint.h
    • /usr/include/libexttextcat/textcat.h
    • /usr/include/libexttextcat/textcat_properties.h
    • /usr/include/libexttextcat/utf8misc.h
    • /usr/lib64/libexttextcat-2.0.so
    • /usr/lib64/pkgconfig/libexttextcat.pc
    • /usr/share/doc/libexttextcat-devel-3.4.4/LICENSE
    • /usr/share/doc/libexttextcat-devel-3.4.4/README
    • /usr/share/doc/libexttextcat-devel-3.4.4/README.libtextcat

    Changelog

    Advertisement
    Advertisement