libfame-0.9.1-alt5.qa1.x86_64.rpm


Advertisement

Description

libfame - library for fast MPEG video encoding

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libfame
Package version 0.9.1
Package release alt5.qa1
Package architecture x86_64
Package type rpm
Installed size 564.12 KB
Download size 564.12 KB
Official Mirror ftp.altlinux.org
libFAME is a library for fast (real-time) MPEG video encoding, written
in C and assembly. libFAME currently allows encoding of fast MPEG-1 video,
as well as MPEG-4 (OpenDivX compatible) rectangular and arbitrary shaped video.

Alternatives

Package Version Architecture Repository
libfame-0.9.1-alt5.qa1.i586.rpm 0.9.1 i586 Classic
libfame - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libm.so.6(GLIBC_2.15)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libfame = 0.9.1-alt5.qa1
libfame-0.9.so.0()(64bit) -

Download

Type URL
Binary Package libfame-0.9.1-alt5.qa1.x86_64.rpm
Source Package libfame-0.9.1-alt5.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libfame rpm package:
    # sudo apt-get install libfame

Files

Path
/usr/lib64/libfame-0.9.so.0
/usr/lib64/libfame-0.9.so.0.0.1
/usr/share/doc/libfame-0.9.1/AUTHORS
/usr/share/doc/libfame-0.9.1/BUGS
/usr/share/doc/libfame-0.9.1/CHANGES
/usr/share/doc/libfame-0.9.1/README
/usr/share/doc/libfame-0.9.1/TODO

Changelog

2013-04-17 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.9.1-alt5.qa1
- NMU: rebuilt for debuginfo.
2008-11-22 - Valery Inozemtsev <shrek@altlinux.ru> 0.9.1-alt5
- removed obsolete %post_ldconfig/%postun_ldconfig calls

See Also

Package Description
libfame-devel-0.9.1-alt5.qa1.x86_64.rpm Development files for libFAME
libfann-2.2.0-alt1.x86_64.rpm Fast artificial neural network library
libfann-devel-2.2.0-alt1.x86_64.rpm Files for development with FANN
libfap-1.5-alt1_5.x86_64.rpm An APRS parser written in C
libfap-devel-1.5-alt1_5.x86_64.rpm Development files for libfap
libfarg-3.3-alt6.svn20140313.x86_64.rpm Fortran command line arguments library for MPI applications
libfarg-devel-3.3-alt6.svn20140313.x86_64.rpm Development files of fortran command line arguments library for MPI applications
libfarstream0.2-0.2.8-alt1.x86_64.rpm Farstream libraries
libfarstream0.2-devel-0.2.8-alt1.x86_64.rpm Development files for farstream0.2
libfarstream0.2-gir-0.2.8-alt1.x86_64.rpm GObject introspection data for the Farstream
libfastjson-0.99.8-alt1.S1.x86_64.rpm A JSON implementation in C
libfastjson-devel-0.99.8-alt1.S1.x86_64.rpm Development files for libfastjson
libfbclient-3.0.4.33054.0-alt1.qa1.x86_64.rpm Multi-threaded, non-local client libraries for Firebird SQL Database
libfc14audiodecoder-1.0.3-alt1_12.x86_64.rpm C wrapper library for Future Composer audio decoding
libfc14audiodecoder-devel-1.0.3-alt1_12.x86_64.rpm Files needed for developing with libfc14audiodecoder
Advertisement
Advertisement