libfap-1.5-alt1_5.x86_64.rpm


Advertisement

Description

libfap - An APRS parser written in C

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libfap
Package version 1.5
Package release alt1_5
Package architecture x86_64
Package type rpm
Installed size 94.88 KB
Download size 94.88 KB
Official Mirror ftp.altlinux.org
libfap is an APRS (Amateur Packet Reporting System) parser that can decode
normal, mic-e and compressed location packets, NMEA location packets,
objects, items, messages, telemetry and most weather packets.

Alternatives

Package Version Architecture Repository
libfap-1.5-alt1_5.i586.rpm 1.5 i586 Classic
libfap - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libfap = 1.5-alt1_5
libfap.so.6()(64bit) -

Download

Type URL
Binary Package libfap-1.5-alt1_5.x86_64.rpm
Source Package libfap-1.5-alt1_5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libfap rpm package:
    # sudo apt-get install libfap

Files

Path
/usr/lib64/libfap.so.6
/usr/lib64/libfap.so.6.0.0
/usr/share/doc/libfap-1.5/ARTISTIC.txt
/usr/share/doc/libfap-1.5/AUTHORS
/usr/share/doc/libfap-1.5/COPYING
/usr/share/doc/libfap-1.5/ChangeLog
/usr/share/doc/libfap-1.5/GPL.txt
/usr/share/doc/libfap-1.5/README
/usr/share/doc/libfap-1.5/THANKS

Changelog

2017-09-27 - Igor Vlasenko <viy@altlinux.ru> 1.5-alt1_5
- update to new release by fcimport
2017-03-16 - Igor Vlasenko <viy@altlinux.ru> 1.5-alt1_3
- update to new release by fcimport
2016-02-15 - Igor Vlasenko <viy@altlinux.ru> 1.5-alt1_2
- update to new release by fcimport
2015-09-20 - Igor Vlasenko <viy@altlinux.ru> 1.5-alt1_1
- update to new release by fcimport
2015-01-13 - Igor Vlasenko <viy@altlinux.ru> 1.4-alt1_1
- update to new release by fcimport
2014-08-27 - Igor Vlasenko <viy@altlinux.ru> 1.3-alt1_6
- update to new release by fcimport
2014-07-01 - Igor Vlasenko <viy@altlinux.ru> 1.3-alt1_5
- update to new release by fcimport
2013-08-12 - Igor Vlasenko <viy@altlinux.ru> 1.3-alt1_4
- update to new release by fcimport
2013-02-22 - Igor Vlasenko <viy@altlinux.ru> 1.3-alt1_3
- update to new release by fcimport
2012-07-27 - Igor Vlasenko <viy@altlinux.ru> 1.3-alt1_2
- update to new release by fcimport

See Also

Package Description
libfap-devel-1.5-alt1_5.x86_64.rpm Development files for libfap
libfarg-3.3-alt6.svn20140313.x86_64.rpm Fortran command line arguments library for MPI applications
libfarg-devel-3.3-alt6.svn20140313.x86_64.rpm Development files of fortran command line arguments library for MPI applications
libfarstream0.2-0.2.8-alt1.x86_64.rpm Farstream libraries
libfarstream0.2-devel-0.2.8-alt1.x86_64.rpm Development files for farstream0.2
libfarstream0.2-gir-0.2.8-alt1.x86_64.rpm GObject introspection data for the Farstream
libfastjson-0.99.8-alt1.S1.x86_64.rpm A JSON implementation in C
libfastjson-devel-0.99.8-alt1.S1.x86_64.rpm Development files for libfastjson
libfbclient-3.0.4.33054.0-alt1.qa1.x86_64.rpm Multi-threaded, non-local client libraries for Firebird SQL Database
libfc14audiodecoder-1.0.3-alt1_12.x86_64.rpm C wrapper library for Future Composer audio decoding
libfc14audiodecoder-devel-1.0.3-alt1_12.x86_64.rpm Files needed for developing with libfc14audiodecoder
libfcgi-2.4.0-alt8.x86_64.rpm FastCGI library
libfcgi-devel-2.4.0-alt8.x86_64.rpm FastCGI library
libfdatetime-20130904-alt1.x86_64.rpm A library for date and time data types
libfdatetime-devel-20130904-alt1.x86_64.rpm Development files for libfdatetime, a date and time data type library
Advertisement
Advertisement