libfap-devel-1.5-alt1_5.x86_64.rpm


Advertisement

Description

libfap-devel - Development files for libfap

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libfap-devel
Package version 1.5
Package release alt1_5
Package architecture x86_64
Package type rpm
Installed size 13.09 KB
Download size 13.09 KB
Official Mirror ftp.altlinux.org
The libfap-devel package contains libraries and header files for
developing applications that use libfap.

Alternatives

Package Version Architecture Repository
libfap-devel-1.5-alt1_5.i586.rpm 1.5 i586 Classic
libfap-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libfap = 1.5-alt1_5
rpmlib(PayloadIsLzma) -

Provides

Name Value
libfap-devel = 1.5-alt1_5
pkgconfig(libfap) = 1.5

Download

Type URL
Binary Package libfap-devel-1.5-alt1_5.x86_64.rpm
Source Package libfap-1.5-alt1_5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libfap-devel rpm package:
    # sudo apt-get install libfap-devel

Files

Path
/usr/include/fap.h
/usr/lib64/libfap.so
/usr/lib64/pkgconfig/libfap.pc

Changelog

See libfap-1.5-alt1_5.x86_64.rpm changelog.

See Also

Package Description
libfarg-3.3-alt6.svn20140313.x86_64.rpm Fortran command line arguments library for MPI applications
libfarg-devel-3.3-alt6.svn20140313.x86_64.rpm Development files of fortran command line arguments library for MPI applications
libfarstream0.2-0.2.8-alt1.x86_64.rpm Farstream libraries
libfarstream0.2-devel-0.2.8-alt1.x86_64.rpm Development files for farstream0.2
libfarstream0.2-gir-0.2.8-alt1.x86_64.rpm GObject introspection data for the Farstream
libfastjson-0.99.8-alt1.S1.x86_64.rpm A JSON implementation in C
libfastjson-devel-0.99.8-alt1.S1.x86_64.rpm Development files for libfastjson
libfbclient-3.0.4.33054.0-alt1.qa1.x86_64.rpm Multi-threaded, non-local client libraries for Firebird SQL Database
libfc14audiodecoder-1.0.3-alt1_12.x86_64.rpm C wrapper library for Future Composer audio decoding
libfc14audiodecoder-devel-1.0.3-alt1_12.x86_64.rpm Files needed for developing with libfc14audiodecoder
libfcgi-2.4.0-alt8.x86_64.rpm FastCGI library
libfcgi-devel-2.4.0-alt8.x86_64.rpm FastCGI library
libfdatetime-20130904-alt1.x86_64.rpm A library for date and time data types
libfdatetime-devel-20130904-alt1.x86_64.rpm Development files for libfdatetime, a date and time data type library
libfdisk-2.32-alt2.x86_64.rpm Partitioning library for fdisk-like programs
Advertisement
Advertisement