libfguid-devel-20130904-alt1.x86_64.rpm


Advertisement

Description

libfguid-devel - Development files for libfguid, a GUID/UUID data type library

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libfguid-devel
Package version: 20130904
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 25.78 KB
Download size: 25.78 KB
Official Mirror: ftp.altlinux.org
A library for GUID/UUID data types. This subpackage contains libraries and header files for developing applications that want to make use of libfguid.

Alternatives

Requires

Provides

  • libfguid-devel = 20130904-alt1
  • pkgconfig(libfguid) = 20130904

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libfguid-devel rpm package:
      # sudo apt-get install libfguid-devel

    Files

    • /usr/include/libfguid.h
    • /usr/include/libfguid/definitions.h
    • /usr/include/libfguid/error.h
    • /usr/include/libfguid/extern.h
    • /usr/include/libfguid/features.h
    • /usr/include/libfguid/types.h
    • /usr/lib64/libfguid.so
    • /usr/lib64/pkgconfig/libfguid.pc
    • /usr/share/man/man3/libfguid.3.gz

    Changelog

    Advertisement
    Advertisement