libfli-devel-1.7-alt2_21.x86_64.rpm


Advertisement

Description

libfli-devel - Libraries, includes, etc. used to develop an application with libfli

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libfli-devel
Package version 1.7
Package release alt2_21
Package architecture x86_64
Package type rpm
Installed size 9.27 KB
Download size 9.27 KB
Official Mirror ftp.altlinux.org
These are the header files needed to develop a libfli application

Alternatives

Package Version Architecture Repository
libfli-devel-1.7-alt2_21.i586.rpm 1.7 i586 Classic
libfli-devel - - -

Requires

Name Value
libfli = 1.7-alt2_21
rpmlib(PayloadIsLzma) -

Provides

Name Value
libfli-devel = 1.7-alt2_21

Download

Type URL
Binary Package libfli-devel-1.7-alt2_21.x86_64.rpm
Source Package libfli-1.7-alt2_21.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libfli-devel rpm package:
    # sudo apt-get install libfli-devel

Files

Path
/usr/include/libfli.h
/usr/lib64/libfli.so

Changelog

See libfli-1.7-alt2_21.x86_64.rpm changelog.

See Also

Package Description
libflickcurl-1.26-alt1.x86_64.rpm C library for the Flickr API
libflickcurl-devel-1.26-alt1.x86_64.rpm Development files for libflickcurl
libflif-0.3-alt1.x86_64.rpm Free Lossless Image Format
libflif-devel-0.3-alt1.x86_64.rpm Library implementing the FLIF compression algorithm
libflifdec-0.3-alt1.x86_64.rpm Library implementing the FLIF decompressor
libflow-tools-ng-0.68.5-alt2.x86_64.rpm Shared libraries of flow-tools-ng
libflow-tools-ng-devel-0.68.5-alt2.x86_64.rpm Development headers and libraries for flow-tools-ng
libflowcanvas-0.7.1-alt2.x86_64.rpm A canvas widget for graph-like interfaces
libflowcanvas-devel-0.7.1-alt2.x86_64.rpm Headers for libflowcanvas
libfltk-devel-1.3.3-alt2.x86_64.rpm Development environment for multiplatform C++ GUI Fast Light ToolKit
libfltk0-1.3.2.r10018-alt2.x86_64.rpm Multiplatform C++ GUI Fast Light ToolKit
libfltk13-1.3.3-alt2.x86_64.rpm Multiplatform C++ GUI Fast Light ToolKit
libfluidsynth-1.1.11-alt1.x86_64.rpm Shared libraries for fluidsynth
libfluidsynth-devel-1.1.11-alt1.x86_64.rpm Development environment for fluidsynth
libfm-devel-1.3.0.2-alt2.x86_64.rpm Development files for libfm
Advertisement
Advertisement