libflifdec-0.3-alt1.x86_64.rpm


Advertisement

Description

libflifdec - Library implementing the FLIF decompressor

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libflifdec
Package version 0.3
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 1.02 MB
Download size 1.02 MB
Official Mirror ftp.altlinux.org
FLIF is a lossless image format based on MANIAC compression.
MANIAC (Meta-Adaptive Near-zero Integer Arithmetic Coding)
is a variant of CABAC (context-adaptive binary arithmetic coding),
where the contexts are nodes of decision trees
which are dynamically learned at encode time.

Alternatives

Package Version Architecture Repository
libflifdec-0.3-alt1.i586.rpm 0.3 i586 Classic
libflifdec - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3.1)(64bit) -
libpng15.so.15()(64bit) -
libpng15.so.15(PNG15_0)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libflif_dec.so.0()(64bit) -
libflifdec = 0.3-alt1

Download

Type URL
Binary Package libflifdec-0.3-alt1.x86_64.rpm
Source Package libflif-0.3-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libflifdec rpm package:
    # sudo apt-get install libflifdec

Files

Path
/usr/lib64/libflif_dec.so.0

Changelog

See libflif-0.3-alt1.x86_64.rpm changelog.

See Also

Package Description
libflow-tools-ng-0.68.5-alt1.1.x86_64.rpm Shared libraries of flow-tools-ng
libflow-tools-ng-devel-0.68.5-alt1.1.x86_64.rpm Development headers and libraries for flow-tools-ng
libflowcanvas-0.7.1-alt2.x86_64.rpm A canvas widget for graph-like interfaces
libflowcanvas-devel-0.7.1-alt2.x86_64.rpm Headers for libflowcanvas
libfltk-devel-1.3.3-alt2.x86_64.rpm Development environment for multiplatform C++ GUI Fast Light ToolKit
libfltk0-1.3.2.r10018-alt2.x86_64.rpm Multiplatform C++ GUI Fast Light ToolKit
libfltk13-1.3.3-alt2.x86_64.rpm Multiplatform C++ GUI Fast Light ToolKit
libfluidsynth-1.1.11-alt1.x86_64.rpm Shared libraries for fluidsynth
libfluidsynth-devel-1.1.11-alt1.x86_64.rpm Development environment for fluidsynth
libfm-devel-1.3.0.2-alt2.x86_64.rpm Development files for libfm
libfm-qt-0.13.1-alt1.x86_64.rpm Core library of PCManFM-Qt file manager
libfm-qt-devel-0.13.1-alt1.x86_64.rpm Development files for libfm-qt
libfm4-1.3.0.2-alt2.x86_64.rpm Core library of PCManFM file manager
libfolderarchivesettings4-4.14.10-alt3.x86_64.rpm KDE 4 library
libfolderarchivesettings5-18.04.1-alt1.S1.x86_64.rpm KF5 library
Advertisement
Advertisement