libgaiagraphics-0.4b-alt1.x86_64.rpm


Advertisement

Description

libgaiagraphics - Graphics canvas for GIS rendering

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libgaiagraphics
Package version: 0.4b
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 259.64 KB
Download size: 259.64 KB
Official Mirror: ftp.altlinux.org
Libgaiagraphics wraps raster- and vector graphics, to implement a reasonably abstract and platform independent graphics canvas for GIS rendering.

Alternatives

Provides

  • libgaiagraphics = 0.4b-alt1
  • libgaiagraphics.so.1()(64bit)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libgaiagraphics rpm package:
      # sudo apt-get install libgaiagraphics

    Files

    • /usr/lib64/libgaiagraphics.so.1
    • /usr/lib64/libgaiagraphics.so.1.0.0
    • /usr/share/doc/libgaiagraphics-0.4b/AUTHORS
    • /usr/share/doc/libgaiagraphics-0.4b/COPYING

    Changelog

    2013-02-02 - Ilya Mashkin <oddity@altlinux.ru> 0.4b-alt1 - Build for Sisyphus

    2013-01-18 - Adam Tkac <atkac redhat com> - 0.4b-4 - rebuild due to "jpeg8-ABI" feature drop

    2012-12-21 - Adam Tkac <atkac redhat com> - 0.4b-3 - rebuild against new libjpeg

    2012-01-11 - Volker Frohlich <volker27@gmx.at> - 0.4b-1 - Update for new release - Update URL and source URL - Drop LGPL source, upstream includes the proper license now - Drop libgeotiff patch, configure now searches in include/libgeotiff now as well - Subsequently drop BR autoconf

    2011-11-23 - Volker Frohlich <volker27@gmx.at> - 0.4-3 - Replace wrong license file

    2011-10-30 - Volker Frohlich <volker27@gmx.at> - 0.4-2 - Place isa in devel package's Requires - Correct license to LPGLv3+ - Correct spelling of the name in description - More specific file list - Add Requires for pkgconfig to devel sub-package (EPEL 5) - Switch to name and version macro in source URL - Remove zlib-devel as BR; libpng-devel already requires it

    2011-01-18 - Volker Frohlich <volker27@gmx.at> - 0.4-1 - Initial packaging

    Advertisement
    Advertisement