libgames-support-devel-1.0.2-alt1.x86_64.rpm


Advertisement

Description

libgames-support-devel - Development files for libgames-support

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libgames-support-devel
Package version: 1.0.2
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 17.76 KB
Download size: 17.76 KB
Official Mirror: ftp.altlinux.org
The libgames-support-devel package contains libraries and header files for developing applications that use libgames-support.

Provides

  • libgames-support-devel = 1.0.2-alt1
  • pkgconfig(libgames-support-1.0) = 1.0.2
  • vapi(libgames-support-1.0)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libgames-support-devel rpm package:
      # sudo apt-get install libgames-support-devel

    Files

    • /usr/include/gnome-games/libgames-support.h
    • /usr/lib64/libgames-support.so
    • /usr/lib64/pkgconfig/libgames-support-1.0.pc
    • /usr/share/vala/vapi/libgames-support-1.0.vapi

    Changelog

    Advertisement
    Advertisement