libggi-devel-static-2.2.2-alt3.1.x86_64.rpm


Advertisement

Description

libggi-devel-static - development part of libggi, static build

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libggi-devel-static
Package version 2.2.2
Package release alt3.1
Package architecture x86_64
Package type rpm
Installed size 11.58 MB
Download size 11.58 MB
Official Mirror ftp.altlinux.org
development files for libggi, static build

Alternatives

Package Version Architecture Repository
libggi-devel-static-2.2.2-alt3.1.i586.rpm 2.2.2 i586 Classic
libggi-devel-static - - -

Requires

Name Value
glibc-devel-static -
libggi = 2.2.2-alt3.1
libgii-devel >= 1.0.2
rpmlib(PayloadIsLzma) -

Provides

Name Value
libggi-devel-static = 2.2.2-alt3.1

Download

Type URL
Binary Package libggi-devel-static-2.2.2-alt3.1.x86_64.rpm
Source Package libggi-2.2.2-alt3.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libggi-devel-static rpm package:
    # sudo apt-get install libggi-devel-static

Files

Path
/usr/lib64/libggi.a

Changelog

See libggi-2.2.2-alt3.1.x86_64.rpm changelog.

See Also

Package Description
libghttp-1.0.9-alt6.qa1.x86_64.rpm GNOME HTTP client library
libghttp-devel-1.0.9-alt6.qa1.x86_64.rpm GNOME HTTP client development
libgiblib-1.2.4-alt0.4.qa1.x86_64.rpm Enlightened backgrounds manipulating library
libgiblib-devel-1.2.4-alt0.4.qa1.x86_64.rpm giblib headers and development libraries
libgibsonclient-1.0.0-alt1.git20140523.x86_64.rpm Gibson cache server native client library
libgibsonclient-devel-1.0.0-alt1.git20140523.x86_64.rpm Development files of libgibsonclient
libgif-4.1.6-alt3.x86_64.rpm A library for manipulating GIF format image files
libgif-devel-4.1.6-alt3.x86_64.rpm Development tools for programs which will use the libgif library
libgif-utils-4.1.6-alt3.x86_64.rpm Programs for manipulating GIF format image files
libgii-1.0.2-alt3.qa2.x86_64.rpm A flexible library for input handling (General Input Interface)
libgii-devel-1.0.2-alt3.qa2.x86_64.rpm development part of libgii
libgii-devel-static-1.0.2-alt3.qa2.x86_64.rpm development part of libgii, static version
libgimp-2.10.2-alt1.x86_64.rpm GIMP libraries
libgimp-devel-2.10.2-alt1.x86_64.rpm GIMP plugin and extension development kit
libginac-1.6.2-alt1.git20140518.1.1.x86_64.rpm C++ class library for symbolic calculations
Advertisement
Advertisement