libglade-2.6.4-alt5.qa1.x86_64.rpm


Advertisement

Description

libglade - libglade library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libglade
Package version 2.6.4
Package release alt5.qa1
Package architecture x86_64
Package type rpm
Installed size 128.38 KB
Download size 128.38 KB
Official Mirror ftp.altlinux.org
This library allows you to load user interfaces in your program, which are
stored externally.  This allows alteration of the interface without
recompilation of the program.
The interfaces can also be edited with GLADE.

Alternatives

Package Version Architecture Repository
libglade-2.6.4-alt5.qa1.i586.rpm 2.6.4 i586 Classic
libglade - - -

Requires

Name Value
/etc/xml/catalog -
/usr/bin/xmlcatalog -
libatk-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libglade = 2.6.4-alt5.qa1
libglade-2.0.so.0()(64bit) -
libglade2 = 2.6.4

Obsoletes

Name Value
libglade2 < 2.6.4

Download

Type URL
Binary Package libglade-2.6.4-alt5.qa1.x86_64.rpm
Source Package libglade-2.6.4-alt5.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libglade rpm package:
    # sudo apt-get install libglade

Files

Path
/usr/lib64/libglade-2.0.so.0
/usr/lib64/libglade-2.0.so.0.0.7
/usr/lib64/libglade/2.0
/usr/share/doc/libglade-2.6.4/AUTHORS
/usr/share/doc/libglade-2.6.4/NEWS
/usr/share/doc/libglade-2.6.4/README
/usr/share/xml/libglade/glade-2.0.dtd

Changelog

2013-04-19 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 2.6.4-alt5.qa1
- NMU: rebuilt for updated dependencies.
2011-03-18 - Alexey Tourbin <at@altlinux.ru> 2.6.4-alt5
- libglade-2.0.pc: disabled dependency on libxml2-devel
2011-03-16 - Alexey Tourbin <at@altlinux.ru> 2.6.4-alt4
- libglade-devel: removed dependencies on libatk-devel libxml2-devel
2011-03-09 - Yuri N. Sedunov <aris@altlinux.org> 2.6.4-alt3
- rebuilt for debuginfo
2010-10-25 - Yuri N. Sedunov <aris@altlinux.org> 2.6.4-alt2
- rebuild
2009-03-18 - Yuri N. Sedunov <aris@altlinux.org> 2.6.4-alt1
- 2.6.4
2008-08-18 - Yuri N. Sedunov <aris@altlinux.org> 2.6.3-alt1
- new version
- updated buildreqs
- don't rebuild documentation

See Also

Package Description
libglade-devel-2.6.4-alt5.qa1.x86_64.rpm Libraries, includes, etc to develop libglade applications
libglademm-2.6.7-alt3.x86_64.rpm C++ interface of glade2 library
libglademm-devel-2.6.7-alt3.x86_64.rpm Development related files of libglademm
libglademm-doc-2.6.7-alt3.x86_64.rpm Documentation for libglademm
libgladeui-3.8.6-alt1.x86_64.rpm GTK+2/GNOME2 widget builder library
libgladeui-devel-3.8.6-alt1.x86_64.rpm GTK+2/GNOME2 widget builder library
libgladeui2.0-3.22.1-alt2.x86_64.rpm GTK+/GNOME3 widget builder library
libgladeui2.0-devel-3.22.1-alt2.x86_64.rpm GTK+3/GNOME3 widget builder library
libgladeui2.0-gir-3.22.1-alt2.x86_64.rpm GObject introspection data for the GladeUI
libgle-3.1.0-alt7.3.qa1.x86_64.rpm The GLE Tubing and Extrusion Library for OpenGL
libgle-devel-3.1.0-alt7.3.qa1.x86_64.rpm Dedelopment headers for the GLE Tubing and Extrusion Library
libglew1.5-1.5.6-alt4.x86_64.rpm The OpenGL Extension Wrangler Library
libglew1.7-1.7.0-alt4.x86_64.rpm The OpenGL Extension Wrangler Library
libglewmx1.7-1.7.0-alt4.x86_64.rpm The OpenGL Extension Wrangler MX Library
libglfw-2.7.9-alt1.x86_64.rpm A cross-platform multimedia library
Advertisement
Advertisement