libglew1.5-1.5.6-alt4.x86_64.rpm


Advertisement

Description

libglew1.5 - The OpenGL Extension Wrangler Library

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libglew1.5
Package version: 1.5.6
Package release: alt4
Package architecture: x86_64
Package type: rpm
Installed size: 381.95 KB
Download size: 381.95 KB
Official Mirror: ftp.altlinux.org
The OpenGL Extension Wrangler Library (GLEW) is a cross-platform C/C++ extension loading library. GLEW provides efficient run-time mechanisms for determining which OpenGL extensions are supported on the target platform. OpenGL core and extension functionality is exposed in a single header file.

Alternatives

Requires

Provides

  • libGLEW.so.1.5()(64bit)
  • libglew1.5 = 1.5.6-alt4
  • liblibglew1.5 = 1.5.6-alt4

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libglew1.5 rpm package:
      # sudo apt-get install libglew1.5

    Files

    • /usr/lib64/libGLEW.so.1.5
    • /usr/lib64/libGLEW.so.1.5.6

    Changelog

    2011-10-21 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.5.6-alt4 - built as legacy library

    2011-04-11 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.5.6-alt3 - use actual build-deps instead of catch-all libmesa-devel

    2010-11-08 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.5.6-alt2 - fix build dependencies for recent mesa

    2010-09-12 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.5.6-alt1 - 1.5.6 release

    2010-08-02 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.5.5-alt1 - 1.5.5 release

    2009-08-09 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.5.1-alt1 - 1.5.1 release

    2009-08-09 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.4.0-alt2.2 - compatibility package

    2008-12-02 - Valery Inozemtsev <shrek@altlinux.ru> 1.4.0-alt2.1 - NMU: * updated build dependencies

    Advertisement
    Advertisement