libglide3-20050815-alt2.2.x86_64.rpm


Advertisement

Description

libglide3 - Glide3 runtime for the 3Dfx Voodoo family of cards

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libglide3
Package version: 20050815
Package release: alt2.2
Package architecture: x86_64
Package type: rpm
Installed size: 1.17 MB
Download size: 1.17 MB
Official Mirror: ftp.altlinux.org
Glide3 provides the necessary low-level interface glue between the Mesa 3D graphics library, and 3Dfx Voodoo series of hardware. This package is required by the Xorg tdfx driver in order to provide 3D acceleration support for the 3Dfx Voodoo 3 & 5. This package also contains support for the Voodoo 2 & 1 in order to use the 3Dfx Voodoo 2 or 1 you need the Glide3-libGL package or a native Glide3 application.

Alternatives

Provides

  • libglide3 = 20050815-alt2.2
  • libglide3.so.3()(64bit)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libglide3 rpm package:
      # sudo apt-get install libglide3

    Files

    • /usr/lib64/libglide3-v2.so
    • /usr/lib64/libglide3-v3.so
    • /usr/lib64/libglide3-v5.so
    • /usr/lib64/libglide3.so.3
    • /usr/lib64/libglide3.so.3.10.0
    • /usr/share/doc/libglide3-20050815/COPYING

    Changelog

    2013-04-02 - Andrey Cherepanov <cas@altlinux.org> 20050815-alt2.2 - Fix build with new xorg

    2009-11-04 - Igor Vlasenko <viy@altlinux.ru> 20050815-alt2.1.1 - NMU (by repocop): the following fixes applied: * post_ldconfig for libglide3 * postun_ldconfig for libglide3

    2008-12-02 - Valery Inozemtsev <shrek@altlinux.ru> 20050815-alt2.1 - NMU: * updated build dependencies

    Advertisement
    Advertisement