libglui-devel-static-2.36-alt1.qa1.x86_64.rpm


Advertisement

Description

libglui-devel-static - GLUI User Interface Library Development Files

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libglui-devel-static
Package version 2.36
Package release alt1.qa1
Package architecture x86_64
Package type rpm
Installed size 967.18 KB
Download size 967.18 KB
Official Mirror ftp.altlinux.org
GLUI is a GLUT-based C++ user interface library which provides
controls such as buttons, checkboxes, radio buttons, and spinners
to OpenGL applications. It is window-system independent, relying
on GLUT to handle all system-dependent issues, such as window and
mouse management.
This package includes static library.

Alternatives

Package Version Architecture Repository
libglui-devel-static-2.36-alt1.qa1.i586.rpm 2.36 i586 Classic
libglui-devel-static - - -

Requires

Name Value
glibc-devel-static -
libglui-devel = 2.36-alt1.qa1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libglui-devel-static = 2.36-alt1.qa1

Download

Type URL
Binary Package libglui-devel-static-2.36-alt1.qa1.x86_64.rpm
Source Package libglui-2.36-alt1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libglui-devel-static rpm package:
    # sudo apt-get install libglui-devel-static

Files

Path
/usr/lib64/libglui.a

Changelog

See libglui-2.36-alt1.qa1.x86_64.rpm changelog.

See Also

Package Description
libglusterfs3-3.12.9-alt1.x86_64.rpm GlusterFS common libraries
libglusterfs3-api-3.12.9-alt1.x86_64.rpm GlusterFS api library
libglusterfs3-api-devel-3.12.9-alt1.x86_64.rpm Development libraries for GlusterFS api library
libglusterfs3-devel-3.12.9-alt1.x86_64.rpm Development Libraries
libglvnd-devel-0.1.1-alt1.x86_64.rpm Development files for libglvnd
libglyr-1.0.6-alt1.git20140714.x86_64.rpm Searcheninge for Musicrelated Metadata
libglyr-devel-1.0.6-alt1.git20140714.x86_64.rpm Searcheninge for Musicrelated Metadata
libgme-0.6.1-alt1.x86_64.rpm Game Music Emulators library
libgme-devel-0.6.1-alt1.x86_64.rpm Game Music Emulators development library
libgmerlin-1.2.0-alt1.4.1.x86_64.rpm Shared libraries for gmerlin
libgmerlin-devel-1.2.0-alt1.4.1.x86_64.rpm Header files for compiling gmerlin applications and plugins
libgmerlin-gtk-devel-1.2.0-alt1.4.1.x86_64.rpm Header files for compiling gmerlin gtk applications
libgmerlin_gtk-1.2.0-alt1.4.1.x86_64.rpm Gtk support library for gmerlin
libgmic-2.2.3-alt1.x86_64.rpm GREYC's Magic Image Converter Library
libgmic-devel-2.2.3-alt1.x86_64.rpm GREYC's Magic Image Converter Library (development package)
Advertisement
Advertisement