libgme-devel-0.6.0-alt1.x86_64.rpm


Advertisement

Description

libgme-devel - Game Music Emulators development library

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libgme-devel
Package version: 0.6.0
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 27.30 KB
Download size: 27.30 KB
Official Mirror: ftp.altlinux.org
This is a collection of video game music file emulators that supports a variety of formats and systems.

Alternatives

Requires

Provides

  • libgme-devel = 0.6.0-alt1
  • pkgconfig(libgme) = 0.6.0

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libgme-devel rpm package:
      # sudo apt-get install libgme-devel

    Files

    • /usr/include/gme/gme.h
    • /usr/lib64/libgme.so
    • /usr/lib64/pkgconfig/libgme.pc
    • /usr/share/doc/libgme-devel-0.6.0/changes.txt
    • /usr/share/doc/libgme-devel-0.6.0/design.txt

    Changelog

    Advertisement
    Advertisement