libgnokii-devel-0.6.31-alt1.x86_64.rpm


Advertisement

Description

libgnokii-devel - Development files for gnokii

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libgnokii-devel
Package version 0.6.31
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 108.64 KB
Download size 108.64 KB
Official Mirror ftp.altlinux.org
Install gnokii-devel if you want to develop or compile applications using
gnokii API.

Alternatives

Package Version Architecture Repository
libgnokii-devel-0.6.31-alt1.i586.rpm 0.6.31 i586 Classic
libgnokii-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libgnokii = 0.6.31-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgnokii-devel = 0.6.31-alt1
pkgconfig(gnokii) = 0.6.31
pkgconfig(xgnokii) = 1.0

Download

Type URL
Binary Package libgnokii-devel-0.6.31-alt1.x86_64.rpm
Source Package gnokii-0.6.31-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgnokii-devel rpm package:
    # sudo apt-get install libgnokii-devel

Files

Path
/usr/include/gnokii.h
/usr/include/gnokii/bitmaps.h
/usr/include/gnokii/call.h
/usr/include/gnokii/common.h
/usr/include/gnokii/data.h
/usr/include/gnokii/encoding.h
/usr/include/gnokii/error.h
/usr/include/gnokii/mms.h
/usr/include/gnokii/networks.h
/usr/include/gnokii/ringtones.h
/usr/include/gnokii/rlp-common.h
/usr/include/gnokii/sms.h
/usr/include/gnokii/statemachine.h
/usr/include/gnokii/virtmodem.h
/usr/include/gnokii/wappush.h
/usr/lib64/libgnokii.so
/usr/lib64/pkgconfig/gnokii.pc
/usr/lib64/pkgconfig/xgnokii.pc

Changelog

See gnokii-0.6.31-alt1.x86_64.rpm changelog.

See Also

Package Description
libgnome-2.32.1-alt4.x86_64.rpm GNOME base library
libgnome-autoar-0.2.3-alt1.x86_64.rpm Automatic archives creating and extracting library
libgnome-autoar-devel-0.2.3-alt1.x86_64.rpm Development files for libgnome-autoar
libgnome-autoar-gir-0.2.3-alt1.x86_64.rpm GObject introspection data for the gnome-autoar library
libgnome-bluetooth-3.28.2-alt1.x86_64.rpm The GNOME Bluetooth Subsystem library
libgnome-bluetooth-devel-3.28.2-alt1.x86_64.rpm The GNOME Bluetooth Subsystem development package
libgnome-bluetooth-gir-3.28.2-alt1.x86_64.rpm GObject introspection data for the GNOME Bluetooth library
libgnome-desktop-2.32.1-alt4.1.x86_64.rpm GNOME desktop core libraries
libgnome-desktop-devel-2.32.1-alt4.1.x86_64.rpm GNOME desktop develop libraries and includes
libgnome-desktop3-3.30.2-alt1.x86_64.rpm GNOME desktop core libraries
libgnome-desktop3-devel-3.30.2-alt1.x86_64.rpm GNOME 3 desktop development libraries and includes
libgnome-desktop3-gir-3.30.2-alt1.x86_64.rpm GObject introspection data for the gnome-desktop library
libgnome-devel-2.32.1-alt4.x86_64.rpm Libraries and headers for libgnome
libgnome-games-support-1.4.2-alt1.x86_64.rpm Shared library for GNOME games
libgnome-games-support-devel-1.4.2-alt1.x86_64.rpm Development files for libgnome-games-support
Advertisement
Advertisement