libgnome-menus2-devel-3.0.0-alt5.x86_64.rpm


Advertisement

Description

libgnome-menus2-devel - Development files for GNOME Desktop Menu Library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libgnome-menus2-devel
Package version 3.0.0
Package release alt5
Package architecture x86_64
Package type rpm
Installed size 6.10 KB
Download size 6.10 KB
Official Mirror ftp.altlinux.org
This package provides files required to develop programs that use
Desktop Menu Library.

Alternatives

Package Version Architecture Repository
libgnome-menus2-devel-3.0.0-alt5.i586.rpm 3.0.0 i586 Classic
libgnome-menus2-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libgnome-menus2 = 3.0.0-alt5
pkgconfig(glib-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgnome-menus2-devel = 3.0.0-alt5
pkgconfig(libgnome-menu) = 3.0.0

Download

Type URL
Binary Package libgnome-menus2-devel-3.0.0-alt5.x86_64.rpm
Source Package gnome-menus2-3.0.0-alt5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgnome-menus2-devel rpm package:
    # sudo apt-get install libgnome-menus2-devel

Files

Path
/usr/include/gnome-menus/gmenu-tree.h
/usr/lib64/libgnome-menu.so
/usr/lib64/pkgconfig/libgnome-menu.pc

Changelog

2013-12-11 - Yuri N. Sedunov <aris@altlinux.org> 3.0.0-alt5
- resolved conflict with other libgnome-menus (ALT #29640)
2012-04-16 - Vitaly Kuznetsov <vitty@altlinux.ru> 3.0.0-alt4.1.1
- Rebuild to remove redundant libpython2.7 dependency
2011-10-31 - Vitaly Kuznetsov <vitty@altlinux.ru> 3.0.0-alt4.1
- Rebuild with Python-2.7
2011-10-27 - Yuri N. Sedunov <aris@altlinux.org> 3.0.0-alt4
- first build for Sisyphus

See Also

Package Description
libgnome-online-accounts-3.28.0-alt1.x86_64.rpm gnome-online-accounts shared libraries
libgnome-online-accounts-devel-3.28.0-alt1.x86_64.rpm Development files for gnome-online-accounts libraries
libgnome-online-accounts-gir-3.28.0-alt1.x86_64.rpm GObject introspection data for the gnome-online-accounts libraries
libgnome-panel-3.28.0-alt1.x86_64.rpm GNOME panel shared libraries
libgnome-panel-devel-3.28.0-alt1.x86_64.rpm GNOME panel libraries, includes, and more
libgnome-sharp-2.24.2-alt3.S1.x86_64.rpm GNOME bindings for Mono
libgnome-sharp-devel-2.24.2-alt3.S1.x86_64.rpm .Net language bindings for GNOME: development files
libgnomecanvas-2.30.3-alt2.x86_64.rpm GnomeCanvas widget
libgnomecanvas-devel-2.30.3-alt2.x86_64.rpm Libraries and headers for libgnomecanvas
libgnomecanvasmm-2.26.0-alt3.2.x86_64.rpm A C++ interface for GNOME 2 canvas library
libgnomecanvasmm-devel-2.26.0-alt3.2.x86_64.rpm Headers and development files of GNOME 2 canvas library
libgnomecups-0.2.3-alt6.x86_64.rpm GNOME CUPS Library
libgnomecups-devel-0.2.3-alt6.x86_64.rpm Development libraries and header files for GNOME CUPS Library
libgnomekbd-3.26.0-alt1.x86_64.rpm GNOME keyboard shared library
libgnomekbd-devel-3.26.0-alt1.x86_64.rpm Development files for libgnomekbd
Advertisement
Advertisement