libgnomecups-devel-0.2.3-alt6.x86_64.rpm


Advertisement

Description

libgnomecups-devel - Development libraries and header files for GNOME CUPS Library

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libgnomecups-devel
Package version: 0.2.3
Package release: alt6
Package architecture: x86_64
Package type: rpm
Installed size: 15.75 KB
Download size: 15.75 KB
Official Mirror: ftp.altlinux.org
This package contains the header files and libraries needed to write or compile programs that use GNOME CUPS Library.

Alternatives

Provides

  • libgnomecups-devel = 0.2.3-alt6
  • pkgconfig(libgnomecups-1.0) = 0.2.3

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libgnomecups-devel rpm package:
      # sudo apt-get install libgnomecups-devel

    Files

    • /usr/include/libgnomecups-1/
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-init.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-printer.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-queue.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-request.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-util.h
    • /usr/lib64/libgnomecups-1.0.so
    • /usr/lib64/pkgconfig/libgnomecups-1.0.pc

    Changelog

    Advertisement
    Advertisement