libgnomeprintui-devel-2.18.6-alt2.x86_64.rpm


Advertisement

Description

libgnomeprintui-devel - Libraries and headers for libgnomeprintui

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libgnomeprintui-devel
Package version 2.18.6
Package release alt2
Package architecture x86_64
Package type rpm
Installed size 25.57 KB
Download size 25.57 KB
Official Mirror ftp.altlinux.org
The libgnomeprintui package contains GTK+ widgets related to printing.
You should install the libgnomeprintui-devel package if you would like
to compile applications that use the widgets in libgnomeprintui. You
do not need to install it if you just want to use precompiled
applications.

Alternatives

Package Version Architecture Repository
libgnomeprintui-devel-2.18.6-alt2.i586.rpm 2.18.6 i586 Classic
libgnomeprintui-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
glib2-devel -
libgnomecanvas-devel -
libgnomeprint-devel -
libgnomeprintui = 2.18.6-alt2
libgtk+2-devel -
pkgconfig(libgnomecanvas-2.0) -
pkgconfig(libgnomeprint-2.2) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgnomeprintui-devel = 2.18.6-alt2
pkgconfig(libgnomeprintui-2.2) = 2.18.6

Download

Type URL
Binary Package libgnomeprintui-devel-2.18.6-alt2.x86_64.rpm
Source Package libgnomeprintui-2.18.6-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgnomeprintui-devel rpm package:
    # sudo apt-get install libgnomeprintui-devel

Files

Path
/usr/include/libgnomeprintui-2.2/
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-font-dialog.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-config-dialog.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-content-selector.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-dialog.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-job-preview.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-paper-selector.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-preview.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-unit-selector.h
/usr/include/libgnomeprintui-2.2/libgnomeprintui/libgnomeprintui-enum-types.h
/usr/lib64/libgnomeprintui-2-2.so
/usr/lib64/pkgconfig/libgnomeprintui-2.2.pc

Changelog

See libgnomeprintui-2.18.6-alt2.x86_64.rpm changelog.

See Also

Package Description
libgnomeui-2.24.5-alt3.x86_64.rpm GNOME base GUI library
libgnomeui-devel-2.24.5-alt3.x86_64.rpm Libraries and headers for libgnome
libgnucash-3.1-alt1.1.x86_64.rpm Libraries for gnucash (sql backends too)
libgnucash-devel-3.1-alt1.1.x86_64.rpm Libraries needed to develop for gnucash
libgnunet-0.10.1-alt2.x86_64.rpm Libraries needed for gnunet
libgnunet-devel-0.10.1-alt2.x86_64.rpm Headers for developing programs that will use gnunet
libgnuplotfortran-0.2.2.1-alt1.1.x86_64.rpm Shared library of gnuplotfortran
libgnuradio-3.7.12.0-alt2.x86_64.rpm GNU Radio Library
libgnuradio-devel-3.7.12.0-alt2.x86_64.rpm GNU Radio Headers
libgnusocialapihelper1-1.6-alt2.S1.x86_64.rpm choqok library
libgnustep-BDB-0.2.1-alt4.x86_64.rpm Shared libraries of BDB
libgnustep-BDB-devel-0.2.1-alt4.x86_64.rpm Development files of BDB
libgnustep-Backbone-0.1.0-alt6.git20140219.x86_64.rpm Shared libraries of Backbone
libgnustep-Backbone-devel-0.1.0-alt6.git20140219.x86_64.rpm Development files of Backbone
libgnustep-BioCocoa-2.2.2-alt3.x86_64.rpm Shared libraries of BioCocoa
Advertisement
Advertisement