libgrss-devel-0.7.0-alt1.x86_64.rpm


Advertisement

Description

libgrss-devel - Development files for libgrss

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libgrss-devel
Package version 0.7.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 36.94 KB
Download size 36.94 KB
Official Mirror ftp.altlinux.org
This package contains libraries and header files needed for
development using libgrss.

Alternatives

Package Version Architecture Repository
libgrss-devel-0.7.0-alt1.i586.rpm 0.7.0 i586 Classic
libgrss-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
glib2-devel -
libgrss = 0.7.0-alt1
libsoup-devel -
libxml2-devel -
pkgconfig(gobject-2.0) -
pkgconfig(libsoup-2.4) -
pkgconfig(libxml-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgrss-devel = 0.7.0-alt1
pkgconfig(libgrss) = 0.7.0

Download

Type URL
Binary Package libgrss-devel-0.7.0-alt1.x86_64.rpm
Source Package libgrss-0.7.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgrss-devel rpm package:
    # sudo apt-get install libgrss-devel

Files

Path
/usr/include/libgrss/feed-atom-formatter.h
/usr/include/libgrss/feed-channel.h
/usr/include/libgrss/feed-enclosure.h
/usr/include/libgrss/feed-formatter.h
/usr/include/libgrss/feed-item.h
/usr/include/libgrss/feed-parser.h
/usr/include/libgrss/feed-rss-formatter.h
/usr/include/libgrss/feeds-group.h
/usr/include/libgrss/feeds-pool.h
/usr/include/libgrss/feeds-publisher.h
/usr/include/libgrss/feeds-store.h
/usr/include/libgrss/feeds-subscriber.h
/usr/include/libgrss/libgrss.h
/usr/include/libgrss/person.h
/usr/lib64/libgrss.so
/usr/lib64/pkgconfig/libgrss.pc

Changelog

See libgrss-0.7.0-alt1.x86_64.rpm changelog.

See Also

Package Description
libgrss-gir-0.7.0-alt1.x86_64.rpm GObject introspection data for the libgrss library
libgs-9.20-alt2.x86_64.rpm Shared library for ghostscript
libgs-devel-9.20-alt2.x86_64.rpm Development library for ghostscript
libgsasl-1.8.0-alt2.x86_64.rpm GNU SASL library
libgsasl-devel-1.8.0-alt2.x86_64.rpm Files for development of libgsasl-based applications
libgsf-1.14.43-alt1.x86_64.rpm GNOME Structured file library
libgsf-devel-1.14.43-alt1.x86_64.rpm Libraries and include files for gsf
libgsf-gir-1.14.43-alt1.x86_64.rpm GObject introspection data for the gsf library
libgsl-2.4-alt1.x86_64.rpm Shared librairies for Scientific Library
libgsl-devel-2.4-alt1.x86_64.rpm Development environment for Scientific Library
libgsl0.17-1.16-alt2.git20150121.x86_64.rpm Shared librairies for Scientific Library
libgsm-1.0.17-alt1.x86_64.rpm GSM audio encoding/decoding library
libgsm-devel-1.0.17-alt1.x86_64.rpm Header files and development documentation for libgsm
libgsm-utils-1.0.17-alt1.x86_64.rpm Utilities for compress/decompress audio files using GSM format
libgsoap-2.8.42-alt2.S1.x86_64.rpm Devel libraries and headers for linking with gSOAP generated stubs
Advertisement
Advertisement