libgssglue-devel-0.4-alt1.x86_64.rpm


Advertisement

Description

libgssglue-devel - GSSAPI frontend library and headers

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libgssglue-devel
Package version: 0.4
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 28.73 KB
Download size: 28.73 KB
Official Mirror: ftp.altlinux.org
This library exports a gssapi interface, but doesn't implement any gssapi mechanisms itself; instead it calls gssapi routines in other libraries, depending on the mechanism. This package holds development part of libgssglue library

Alternatives

Requires

Provides

  • libgssapi-devel
  • libgssglue-devel = 0.4-alt1
  • pkgconfig(libgssglue) = 0.4

Obsoletes

  • libgssapi-devel

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libgssglue-devel rpm package:
      # sudo apt-get install libgssglue-devel

    Files

    • /usr/include/gssglue/
    • /usr/include/gssglue/gssapi/gssapi.h
    • /usr/lib64/libgssglue.so
    • /usr/lib64/pkgconfig/libgssglue.pc

    Changelog

    Advertisement
    Advertisement