libgstreamermm1.0-1.10.0-alt1.x86_64.rpm


Advertisement

Description

libgstreamermm1.0 - C++ wrapper for GStreamer (1.0 API) library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libgstreamermm1.0
Package version 1.10.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 2.38 MB
Download size 2.38 MB
Official Mirror ftp.altlinux.org
GStreamermm provides C++ bindings for the GStreamer (1.0 API) streaming multimedia
library (http://gstreamer.freedesktop.org).  With GStreamermm it is possible to
develop applications that work with multimedia in C++.

Alternatives

Package Version Architecture Repository
libgstreamermm1.0-1.10.0-alt1.i586.rpm 1.10.0 i586 Classic
libgstreamermm1.0 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgiomm-2.4.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstnet-1.0.so.0()(64bit) -
libgstpbutils-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstsdp-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libsigc-2.0.so.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libgstreamermm-1.0.so.1()(64bit) -
libgstreamermm1.0 = 1.10.0-alt1

Download

Type URL
Binary Package libgstreamermm1.0-1.10.0-alt1.x86_64.rpm
Source Package libgstreamermm1.0-1.10.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgstreamermm1.0 rpm package:
    # sudo apt-get install libgstreamermm1.0

Files

Path
/usr/lib64/libgstreamermm-1.0.so.1
/usr/lib64/libgstreamermm-1.0.so.1.0.0
/usr/share/doc/libgstreamermm1.0-1.10.0/AUTHORS
/usr/share/doc/libgstreamermm1.0-1.10.0/ChangeLog
/usr/share/doc/libgstreamermm1.0-1.10.0/NEWS
/usr/share/doc/libgstreamermm1.0-1.10.0/README

Changelog

2017-10-21 - Yuri N. Sedunov <aris@altlinux.org> 1.10.0-alt1
- 1.10.0
2016-10-10 - Yuri N. Sedunov <aris@altlinux.org> 1.8.0-alt1
- first build for Sisyphus

See Also

Package Description
libgstreamermm1.0-devel-1.10.0-alt1.x86_64.rpm Headers for developing programs that will use libgstreamermm1.0
libgsystem-devel-2015.2-alt2_4.x86_64.rpm Development files for libgsystem
libgsystem-gir1.0-2015.2-alt2_4.x86_64.rpm GObject Introspection interface description for libgsystem
libgsystem0-2015.2-alt2_4.x86_64.rpm GIO-based library for use by operating system components
libgta-1.0.9-alt1_1.x86_64.rpm Library that implements the Generic Tagged Arrays file format
libgta-devel-1.0.9-alt1_1.x86_64.rpm Development Libraries for libgta
libgtest-devel-1.8.0-alt4.S1.x86_64.rpm Development environment for gtest
libgtest0-1.8.0-alt4.S1.x86_64.rpm Google's framework for writing C++ tests
libgtextutils-0.7-alt1_22.x86_64.rpm Assaf Gordon text utilities
libgtextutils-devel-0.7-alt1_22.x86_64.rpm Development files for libgtextutils
libgtk+2-2.24.32-alt2.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
libgtk+2-devel-2.24.32-alt2.x86_64.rpm Development files and tools for GTK+ applications
libgtk+2-gir-2.24.32-alt2.x86_64.rpm GObject introspection data for the GTK+ library
libgtk+3-3.24.1-alt1.x86_64.rpm The GIMP ToolKit (GTK+)
libgtk+3-devel-3.24.1-alt1.x86_64.rpm Development files and tools for GTK+ applications
Advertisement
Advertisement