libguiloader-2.7.1-alt0.1.qa1.x86_64.rpm


Advertisement

Description

libguiloader - A high-performance and compact GuiXml loader library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libguiloader
Package version 2.7.1
Package release alt0.1.qa1
Package architecture x86_64
Package type rpm
Installed size 128.79 KB
Download size 128.79 KB
Official Mirror ftp.altlinux.org
GuiLoader is a high-performance and compact GuiXml loader library. This
library allows GTK+ applications to create GUI widgets and objects at
run-time from GuiXml resource files. GuiLoader is written in C language as
a GObject subclass and has a trivial language-independent API. GuiLoader
was designed to be easily wrapped for any language that has GTK+ bindings.

Alternatives

Package Version Architecture Repository
libguiloader-2.7.1-alt0.1.qa1.i586.rpm 2.7.1 i586 Classic
libguiloader - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libguiloader = 2.7.1-alt0.1.qa1
libguiloader.so()(64bit) -

Download

Type URL
Binary Package libguiloader-2.7.1-alt0.1.qa1.x86_64.rpm
Source Package libguiloader-2.7.1-alt0.1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libguiloader rpm package:
    # sudo apt-get install libguiloader

Files

Path
/usr/lib64/libguiloader.so
/usr/share/doc/libguiloader-2.7.1/AUTHORS
/usr/share/doc/libguiloader-2.7.1/NEWS
/usr/share/doc/libguiloader-2.7.1/README

Changelog

2013-04-17 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 2.7.1-alt0.1.qa1
- NMU: rebuilt for debuginfo.
2006-07-30 - Vitaly Lipatov <lav@altlinux.ru> 2.7.1-alt0.1
- initial build for ALT Linux Sisyphus

See Also

Package Description
libguiloader-devel-2.7.1-alt0.1.qa1.x86_64.rpm The files needed for guiloader application development
libgupnp-1.0.2-alt1.x86_64.rpm A framework for creating UPnP devices and control points
libgupnp-av-0.12.10-alt1.x86_64.rpm A library to handle UPnP A/V profiles
libgupnp-av-devel-0.12.10-alt1.x86_64.rpm Development files and libraries for gUPnP-IGD
libgupnp-av-gir-0.12.10-alt1.x86_64.rpm GObject introspection data for the GUPnP A/V library
libgupnp-devel-1.0.2-alt1.x86_64.rpm Development files and libraries for gUPnP
libgupnp-dlna-0.10.5-alt1.x86_64.rpm A collection of helpers for building UPnP AV applications
libgupnp-dlna-devel-0.10.5-alt1.x86_64.rpm Development package for gupnp-dlna
libgupnp-dlna-gir-0.10.5-alt1.x86_64.rpm GObject introspection data for the gupnp-dlna
libgupnp-gir-1.0.2-alt1.x86_64.rpm GObject introspection data for the gUPnP library
libgupnp-igd-0.2.5-alt1.x86_64.rpm A library to handle UPnP IGD port mapping
libgupnp-igd-devel-0.2.5-alt1.x86_64.rpm Development files and libraries for gUPnP-IGD
libgupnp-igd-gir-0.2.5-alt1.x86_64.rpm GObject introspection data for the gUPnP-IGD library
libgusb-0.3.0-alt1.x86_64.rpm GLib wrapper around libusb1
libgusb-devel-0.3.0-alt1.x86_64.rpm Libraries and headers for libgusb
Advertisement
Advertisement