libgvnc-1.0.0-alt1.x86_64.rpm


Advertisement

Description

libgvnc - GVnc library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libgvnc-1.0.0-alt1.x86_64.rpm
Package name libgvnc
Package version 1.0.0
Package release alt1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 185.92 KB
Installed size 185.92 KB
gtk-vnc is a project providing client side APIs for the RFB protocol/VNC
remote desktop technology.
This package contains the GObject-based library to interact with the RFB
protocol.

Alternatives

Package Version Architecture Repository
libgvnc-1.0.0-alt1.i586.rpm 1.0.0 i586 Classic
libgvnc - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libgcrypt.so.20()(64bit) -
libgcrypt.so.20(GCRYPT_1.6)(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnutls.so.30()(64bit) -
libgnutls.so.30(GNUTLS_3_4)(64bit) -
libgobject-2.0.so.0()(64bit) -
libpulse-simple.so.0()(64bit) -
libpulse-simple.so.0(PULSE_0)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libsasl2.so.3()(64bit) -
libz.so.1()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libgvnc = 1.0.0-alt1:sisyphus+235729.100.1.2
libgvnc-1.0.so.0()(64bit) -
libgvncpulse-1.0.so.0()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgvnc-1.0.0-alt1.x86_64.rpm
Source Package gtk-vnc-1.0.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgvnc rpm package:
    # sudo apt-get install libgvnc

Files

Path
/usr/lib64/libgvnc-1.0.so.0
/usr/lib64/libgvnc-1.0.so.0.0.1
/usr/lib64/libgvncpulse-1.0.so.0
/usr/lib64/libgvncpulse-1.0.so.0.0.1

Changelog

2019-08-07 - Yuri N. Sedunov <aris@altlinux.org> 1.0.0-alt1
- 1.0.0 (removed gtk2 support, ported to Meson build system)
2018-08-17 - Yuri N. Sedunov <aris@altlinux.org> 0.9.0-alt1
- 0.9.0
2018-03-23 - Yuri N. Sedunov <aris@altlinux.org> 0.7.2-alt1
- 0.7.2
2017-05-19 - Yuri N. Sedunov <aris@altlinux.org> 0.7.1-alt1
- 0.7.1
2017-02-09 - Yuri N. Sedunov <aris@altlinux.org> 0.7.0-alt1
- 0.7.0 (fixed CVE-2017-5884, CVE-2017-5885)
2016-08-18 - Yuri N. Sedunov <aris@altlinux.org> 0.6.0-alt1
- 0.6.0
2016-04-06 - Yuri N. Sedunov <aris@altlinux.org> 0.5.4-alt2
- rebuilt against libgnutls.so.30
2015-02-10 - Yuri N. Sedunov <aris@altlinux.org> 0.5.4-alt1
- 0.5.4
2013-10-22 - Yuri N. Sedunov <aris@altlinux.org> 0.5.3-alt2
- rebuilt with libsasl2.so.3
2013-09-18 - Yuri N. Sedunov <aris@altlinux.org> 0.5.3-alt1
- 0.5.3

See Also

Package Description
libgvnc-devel-1.0.0-alt1.x86_64.rpm GVnc library
libgvnc-gir-1.0.0-alt1.x86_64.rpm GObject introspection data for the CVnc library
libgweather-3.34.0-alt1.x86_64.rpm A library for weather information
libgweather-devel-3.34.0-alt1.x86_64.rpm Development files for libgweather
libgweather-gir-3.34.0-alt1.x86_64.rpm GObject introspection data for the libgweather library
libgwenhywfar-4.20.1-alt1.1.x86_64.rpm A multi-platform helper library for other libraries
libgwenhywfar-devel-4.20.1-alt1.1.x86_64.rpm Gwenhywfar development kit
libgwenhywfar-gtk2-4.20.1-alt1.1.x86_64.rpm Gwenhywfar support for GTK+ 2.x
libgwenhywfar-gtk3-4.20.1-alt1.1.x86_64.rpm Gwenhywfar support for GTK+ 3.x
libgwenhywfar-qt4-4.20.1-alt1.1.x86_64.rpm Gwenhywfar support for Qt4
libgwenhywfar-qt5-4.20.1-alt1.1.x86_64.rpm Gwenhywfar support for Qt5
libgwenviewlib5-19.08.1-alt1.x86_64.rpm KF5 library
libgwyddion-devel-2.49-alt1.1.x86_64.rpm Headers, libraries and tools for Gwyddion module development
libgwyddion2-2.49-alt1.1.x86_64.rpm Libraries and tools for Gwyddion
libgxim-0.5.0-alt3.x86_64.rpm GObject-based XIM protocol library
Advertisement
Advertisement