libhangul-devel-0.1.0-alt1.x86_64.rpm


Advertisement

Description

libhangul-devel - Development files for libhangul

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libhangul-devel
Package version 0.1.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 5.98 KB
Download size 5.98 KB
Official Mirror ftp.altlinux.org
This package contains development files necessary to develop programs
providing Hangul input.

Alternatives

Package Version Architecture Repository
libhangul-devel-0.1.0-alt1.i586.rpm 0.1.0 i586 Classic
libhangul-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libhangul = 0.1.0-alt1
pkgconfig -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libhangul-devel = 0.1.0-alt1
pkgconfig(libhangul) = 0.1.0

Download

Type URL
Binary Package libhangul-devel-0.1.0-alt1.x86_64.rpm
Source Package libhangul-0.1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libhangul-devel rpm package:
    # sudo apt-get install libhangul-devel

Files

Path
/usr/include/hangul-1.0/hangul.h
/usr/lib64/libhangul.so
/usr/lib64/pkgconfig/libhangul.pc

Changelog

See libhangul-0.1.0-alt1.x86_64.rpm changelog.

See Also

Package Description
libharfbuzz-1.8.3-alt1.x86_64.rpm HarfBuzz is an OpenType text shaping engine
libharfbuzz-devel-1.8.3-alt1.x86_64.rpm Development files for libharfbuzz
libharfbuzz-icu-1.8.3-alt1.x86_64.rpm Shared HarfBuzz library with ICU support
libharfbuzz-utils-1.8.3-alt1.x86_64.rpm Utilities from HarfBuzz project
libharu-2.3.0-alt1_3.x86_64.rpm C library for generating PDF files
libharu-devel-2.3.0-alt1_3.x86_64.rpm Development files for libharu
libhawknl-1.68-alt4.x86_64.rpm Game oriented network library
libhawknl-devel-1.68-alt4.x86_64.rpm Development files for libhawknl
libhbaapi-2.2.9-alt1_11.x86_64.rpm SNIA HBAAPI library
libhbaapi-devel-2.2.9-alt1_11.x86_64.rpm Development files for libhbaapi
libhbalinux-1.0.17-alt1_6.x86_64.rpm FC-HBAAPI implementation using scsi_transport_fc interfaces
libhbalinux-devel-1.0.17-alt1_6.x86_64.rpm A file needed for libhbalinux application development
libhdf5-8-mpi-1.8.13-alt3.x86_64.rpm Hierarchical Data Format 5 library, parallel version
libhdf5-8-seq-1.8.13-alt1.qa2.x86_64.rpm Hierarchical Data Format 5 library
libhdf5-devel-1.8.13-alt1.qa2.x86_64.rpm HDF5 library development package
Advertisement
Advertisement