libifp-1.0.0.2-alt2_24.x86_64.rpm


Advertisement

Description

libifp - A general-purpose library-driver for iRiver's iFP portable audio players

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libifp
Package version 1.0.0.2
Package release alt2_24
Package architecture x86_64
Package type rpm
Installed size 133.32 KB
Download size 133.32 KB
Official Mirror ftp.altlinux.org
libifp is a general-purpose library-driver for iRiver's iFP (flash-based)
portable audio players. The source code is pure C and is fairly portable.
Also included is a console app that uses the library.

Alternatives

Package Version Architecture Repository
libifp-1.0.0.2-alt2_24.i586.rpm 1.0.0.2 i586 Classic
libifp - - -

Requires

Name Value
/bin/bash -
/lib/udev/rules.d -
/lib64/ld-linux-x86-64.so.2 -
coreutils -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libusb-0.1.so.4()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libifp = 1.0.0.2-alt2_24
libifp.so.4()(64bit) -

Download

Type URL
Binary Package libifp-1.0.0.2-alt2_24.x86_64.rpm
Source Package libifp-1.0.0.2-alt2_24.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libifp rpm package:
    # sudo apt-get install libifp

Files

Path
/lib/udev/rules.d/10-libifp.rules
/sbin/libifp-hotplug
/usr/bin/ifpline
/usr/lib64/libifp.so.4
/usr/lib64/libifp.so.4.1.4
/usr/share/doc/libifp-1.0.0.2/COPYING
/usr/share/doc/libifp-1.0.0.2/ChangeLog
/usr/share/doc/libifp-1.0.0.2/README
/usr/share/doc/libifp-1.0.0.2/TODO

Changelog

2017-10-11 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_24
- update to new release by fcimport
2014-08-27 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_18
- update to new release by fcimport
2014-07-01 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_17
- update to new release by fcimport
2013-08-12 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_15
- update to new release by fcimport
2013-04-30 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_14
- update to new release by fcimport
2013-04-22 - Repocop Q. A. Robot <repocop@altlinux.org> 1.0.0.2-alt2_13.qa1
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* udev-files-in-etc for libifp
2013-02-22 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_13
- update to new release by fcimport
2012-07-27 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_12
- update to new release by fcimport
2012-02-01 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_11
- update to new release by fcimport
2011-12-23 - Igor Vlasenko <viy@altlinux.ru> 1.0.0.2-alt2_10
- spec cleanup thanks to ldv@

See Also

Package Description
libifp-devel-1.0.0.2-alt2_24.x86_64.rpm Headers and libraries for developing with libifp
libigdgmm1-18.3.0-alt1.x86_64.rpm Intel(R) Graphics Memory Management Library
libijs-0.35_9.25-alt2.x86_64.rpm Dynamic library for the IJS printer driver plug-in interface
libijs-devel-9.25-alt2.x86_64.rpm Headers and links for compiling against
libiksemel-1.4-alt5.x86_64.rpm iksemel Jabber Library
libiksemel-devel-1.4-alt5.x86_64.rpm iksemel Jabber Library
libilbc-0.6-alt7.x86_64.rpm Internet Low Bitrate Codec (iLBC) library
libilbc-devel-0.6-alt7.x86_64.rpm Library and header files for the iLBC library
libilbc-devel-static-0.6-alt7.x86_64.rpm Static library and header files for the iLBC library
libilbc1-0.0.2-alt3.x86_64.rpm iLBC is a library for the iLBC low bit rate speech codec
libilbc1-devel-0.0.2-alt3.x86_64.rpm iLBC development files
libilbc100-1.1.1-alt2.x86_64.rpm Internet Low Bitrate Codec (iLBC) library
libilmimf22-2.2.0-alt1.1.x86_64.rpm libIlmImf OpenEXR library
libilmimfutil22-2.2.0-alt1.1.x86_64.rpm libIlmImfUtil OpenEXR library
libilmthread12-2.2.0-alt1.1.x86_64.rpm IlmBase library
Advertisement
Advertisement