libipopt-3.12.6-alt1.x86_64.rpm


Advertisement

Description

libipopt - Shared libraries of Ipopt

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libipopt
Package version 3.12.6
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 2.29 MB
Download size 2.29 MB
Official Mirror ftp.altlinux.org
Ipopt (Interior Point OPTimizer, pronounced I-P-Opt) is a software
package for large-scale nonlinear optimization. It is designed to find
(local) solutions of mathematical optimization problems.
This package contains shared libraries of Ipopt.

Alternatives

Package Version Architecture Repository
libipopt-3.12.6-alt1.i586.rpm 3.12.6 i586 Classic
libipopt - - -

Requires

Name Value
/usr/lib64/openmpi/lib/libmpi.so.20 -
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libdmumps.so.4()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
liblapack.so.4()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libopenblas.so.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libipopt = 3.12.6-alt1
libipopt.so.1()(64bit) -

Download

Type URL
Binary Package libipopt-3.12.6-alt1.x86_64.rpm
Source Package ipopt-3.12.6-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libipopt rpm package:
    # sudo apt-get install libipopt

Files

Path
/usr/lib64/libipopt.so.1
/usr/lib64/libipopt.so.1.10.6

Changelog

See ipopt-3.12.6-alt1.x86_64.rpm changelog.

See Also

Package Description
libipopt-devel-3.12.6-alt1.x86_64.rpm Development files of Ipopt
libipsec-0.8.2-alt2.x86_64.rpm IPSec-Tools shared libraries
libipsec-devel-0.8.2-alt2.x86_64.rpm IPSec-Tools development files
libipset-devel-7.0-alt1.x86_64.rpm Header files for linipset
libipset13-7.0-alt1.x86_64.rpm Dynamic library for ipset
libipt-devel-1.4.4-alt1_2.x86_64.rpm Header files and libraries for Intel Processor Trace Decoder Library
libipt1-1.4.4-alt1_2.x86_64.rpm Intel Processor Trace Decoder Library
libiptables-1.4.21-alt3.x86_64.rpm iptables shared libraries
libiptables-devel-1.4.21-alt3.x86_64.rpm iptables development files
libiptcdata-1.0.4-alt3.1.x86_64.rpm IPTC tag library
libiptcdata-devel-1.0.4-alt3.1.x86_64.rpm Development files for libiptcdata
libircclient-1.10-alt1.x86_64.rpm Library that implements the client-server IRC protocol
libircclient-devel-1.10-alt1.x86_64.rpm Development files for libircclient
libiris4_ksirk-15.4.3-alt1.x86_64.rpm KDE 4 library
libiris_ksirk0-18.04.3-alt1.S1.x86_64.rpm kde5-ksirk library
Advertisement
Advertisement