libjrrd-1.0.5-alt1.3.x86_64.rpm


Advertisement

Description

libjrrd - Java interface to RRDTool

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libjrrd
Package version: 1.0.5
Package release: alt1.3
Package architecture: x86_64
Package type: rpm
Installed size: 12.71 KB
Download size: 12.71 KB
Official Mirror: ftp.altlinux.org
A Java native interface (JNI) to RRDTool

Alternatives

Provides

  • jrrd = 1.0.5-alt1.3
  • libjrrd = 1.0.5-alt1.3
  • libjrrd.so()(64bit)

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libjrrd rpm package:
      # sudo apt-get install libjrrd

    Files

    • /usr/lib64/libjrrd.so
    • /usr/share/java/jrrd.jar

    Changelog

    2017-10-31 - Igor Vlasenko <viy@altlinux.ru> 1.0.5-alt1.3 - NMU: rebuild with new librrd-devel

    2016-01-23 - Igor Vlasenko <viy@altlinux.ru> 1.0.5-alt1.2 - NMU: fixed java deps

    2013-11-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0.5-alt1.1 - Fixed build

    2011-12-31 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.0.5-alt1 - New version

    2010-04-26 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.0.3-alt3 - Rebuild with new rrd - Use jpackage-1.6-compat instead jpackage-1.5-compat

    2008-11-29 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.0.3-alt2 - Remmove depricated ldconfig call in post

    Advertisement
    Advertisement