libkate-0.4.1-alt1.4.x86_64.rpm


Advertisement

Description

libkate - kate is a karaoke and text codec for embedding in ogg

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libkate
Package version 0.4.1
Package release alt1.4
Package architecture x86_64
Package type rpm
Installed size 93.07 KB
Download size 93.07 KB
Official Mirror ftp.altlinux.org
Kate is a codec for karaoke and text encapsulation for Ogg. Most of the time,
this would be multiplexed with audio/video to carry subtitles, song lyrics
(with or without karaoke data), etc, but doesn't have to be. A possible use
of a lone Kate stream would be an e-book. Moreover, the motion feature gives
Kate a powerful means to describe arbitrary curves, so hand drawing of shapes
can be achieved. This was originally meant for karaoke use, but can be used
for any purpose. Motions can be attached to various semantics, like position,
color, etc, so scrolling or fading text can be defined.

Alternatives

Package Version Architecture Repository
libkate-0.4.1-alt1.4.i586.rpm 0.4.1 i586 Classic
libkate - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libkate = 0.4.1-alt1.4
libkate.so.1()(64bit) -
liboggkate.so.1()(64bit) -

Download

Type URL
Binary Package libkate-0.4.1-alt1.4.x86_64.rpm
Source Package libkate-0.4.1-alt1.4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkate rpm package:
    # sudo apt-get install libkate

Files

Path
/usr/lib64/libkate.so.1
/usr/lib64/libkate.so.1.3.0
/usr/lib64/liboggkate.so.1
/usr/lib64/liboggkate.so.1.2.2
/usr/share/doc/libkate-0.4.1/AUTHORS
/usr/share/doc/libkate-0.4.1/THANKS

Changelog

2014-01-16 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.4.1-alt1.4
- Fixed build
2012-10-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.4.1-alt1.3
- Rebuilt with libpng15
2012-07-20 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.4.1-alt1.2
- Fixed build
2011-10-22 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.4.1-alt1.1
- Rebuild with Python-2.7
2011-08-23 - Valery Inozemtsev <shrek@altlinux.ru> 0.4.1-alt1
- 0.4.1
2010-10-23 - Valery Inozemtsev <shrek@altlinux.ru> 0.3.8-alt1
- 0.3.8
2009-12-01 - Eugeny A. Rostovtsev (REAL) <real@altlinux.org> 0.3.7-alt1.1
- Rebuilt with python 2.6
2009-11-17 - Valery Inozemtsev <shrek@altlinux.ru> 0.3.7-alt1
- 0.3.7
2009-10-29 - Valery Inozemtsev <shrek@altlinux.ru> 0.3.6-alt1
- 0.3.6
2009-08-08 - Valery Inozemtsev <shrek@altlinux.ru> 0.3.4-alt1
- 0.3.4

See Also

Package Description
libkate-devel-0.4.1-alt1.4.x86_64.rpm libkate Library and Header Files
libkate-utils-0.4.1-alt1.4.x86_64.rpm Kate codec utilities
libkateinterfaces4-4.14.7-alt3.S1.x86_64.rpm kde4-kate library
libkatepartinterfaces4-4.14.7-alt3.S1.x86_64.rpm kde4-kate library
libkbibtexpart4-0.4.1-alt1.x86_64.rpm KBibTeX KParts BibTeX library for Qt4 and KDE4
libkblog4-4.14.11-alt9.S1.x86_64.rpm kde4pimlibs libraries
libkbookmarkmodel4_private-15.12.2-alt1.x86_64.rpm KDE 4 library
libkbookmarkmodel_private6-18.04.1-alt1.S1.x86_64.rpm kde5-keditbookmarks library
libkcal4-4.14.11-alt9.S1.x86_64.rpm kde4pimlibs libraries
libkcal4_resourceblog-4.14.10-alt7.S1.x86_64.rpm kde4pim library
libkcal4_resourceremote-4.14.10-alt7.S1.x86_64.rpm kde4pim library
libkcalcore4-4.14.11-alt9.S1.x86_64.rpm kde4pimlibs libraries
libkcalutils4-4.14.11-alt9.S1.x86_64.rpm kde4pimlibs libraries
libkcardgame0-18.04.1-alt1.S1.x86_64.rpm KF5 library
libkcardgame4-15.4.3-alt1.x86_64.rpm KDE 4 library
Advertisement
Advertisement