libkate-devel-0.4.1-alt1.4.x86_64.rpm


Advertisement

Description

libkate-devel - libkate Library and Header Files

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libkate-devel
Package version: 0.4.1
Package release: alt1.4
Package architecture: x86_64
Package type: rpm
Installed size: 45.83 KB
Download size: 45.83 KB
Official Mirror: ftp.altlinux.org
libkate-devel contains the libraries and header files needed to develop programs which make use of libkate.

Alternatives

Requires

Provides

  • libkate-devel = 0.4.1-alt1.4
  • pkgconfig(kate) = 0.4.1
  • pkgconfig(oggkate) = 0.4.1

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libkate-devel rpm package:
      # sudo apt-get install libkate-devel

    Files

    • /usr/include/kate/kate.h
    • /usr/include/kate/kate_config.h
    • /usr/include/kate/oggkate.h
    • /usr/lib64/libkate.so
    • /usr/lib64/liboggkate.so
    • /usr/lib64/pkgconfig/kate.pc
    • /usr/lib64/pkgconfig/oggkate.pc

    Changelog

    Advertisement
    Advertisement