libkplatokernel16-3.1.0-alt7.x86_64.rpm


Advertisement

Description

libkplatokernel16 - calligraplan library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libkplatokernel16-3.1.0-alt7.x86_64.rpm
Package name libkplatokernel16
Package version 3.1.0
Package release alt7
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 1.40 MB
Installed size 1.40 MB
calligraplan library

Alternatives

Package Version Architecture Repository
libkplatokernel16-3.1.0-alt7.i586.rpm 3.1.0 i586 Classic
libkplatokernel16 - - -

Requires

Name Value
libKF5CoreAddons.so.5()(64bit) -
libKF5Holidays.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Xml.so.5()(64bit) -
libplankundo216 = 0:3.1.0-alt7:sisyphus+236375.7600.5.2
libplanstore16 = 0:3.1.0-alt7:sisyphus+236375.7600.5.2
libplanwidgetutils16 = 0:3.1.0-alt7:sisyphus+236375.7600.5.2
rpmlib(PayloadIsLzma) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libkplatokernel.so.16()(64bit) -
libkplatokernel16 = 0:3.1.0-alt7:sisyphus+236375.7600.5.2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libkplatokernel16-3.1.0-alt7.x86_64.rpm
Source Package calligraplan-3.1.0-alt7.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkplatokernel16 rpm package:
    # sudo apt-get install libkplatokernel16

Files

Path
/usr/lib64/libkplatokernel.so.16
/usr/lib64/libkplatokernel.so.16.0.0

Changelog

2019-08-23 - Sergey V Turchin <zerg@altlinux.org> 0:3.1.0-alt7
- fix build with new kcalcore
2019-08-15 - Oleg Solovyov <mcpain@altlinux.org> 0:3.1.0-alt6
- Fixed build
2019-06-22 - Igor Vlasenko <viy@altlinux.ru> 0:3.1.0-alt5.qa1
- NMU: remove rpm-build-ubt from BR:
2018-10-14 - Igor Vlasenko <viy@altlinux.ru> 0:3.1.0-alt4.qa1
- NMU: applied repocop patch
2018-09-11 - Aleksei Nikiforov <darktemplar@altlinux.org> 0:3.1.0-alt4
- Fixed build with new Qt.
2018-03-21 - Igor Vlasenko <viy@altlinux.ru> 0:3.1.0-alt3
- NMU: added url
2018-03-20 - Oleg Solovyov <mcpain@altlinux.org> 0:3.1.0-alt2
- split libs
- rename packages
2018-03-13 - Oleg Solovyov <mcpain@altlinux.org> 0:3.1.0-alt1
- initial build for ALT

See Also

Package Description
libkplatomodels16-3.1.0-alt7.x86_64.rpm calligraplan library
libkplatoui16-3.1.0-alt7.x86_64.rpm calligraplan library
libkpmcore-4.0.1-alt1.x86_64.rpm Library for managing partitions
libkpmcore-devel-4.0.1-alt1.x86_64.rpm Development files for icclib
libkpropertycore34-3.2.0-alt2.x86_64.rpm kf5-kproperty library
libkpropertywidgets34-3.2.0-alt2.x86_64.rpm kf5-kproperty library
libkqoauth-qt5-0.98-alt1.7c31a120.1.x86_64.rpm Qt OAuth support library
libkqoauth-qt5-devel-0.98-alt1.7c31a120.1.x86_64.rpm Development files for libkqoauth-qt5
libkqueue-2.0.1-alt4.x86_64.rpm Portable implementation of the kqueue() and kevent() system calls
libkqueue-devel-2.0.1-alt4.x86_64.rpm Development files of libkqueue
libkrb5-1.16.3-alt1.x86_64.rpm The shared libraries used by Kerberos 5
libkrb5-devel-1.16.3-alt1.x86_64.rpm Development files needed to compile Kerberos 5 programs
libkrb5-ldap-1.16.3-alt1.x86_64.rpm The shared Kerberos 5 libraries, LDAP support
libkrb5user-0.1.2-alt3.qa2.1.x86_64.rpm User helper library for MIT Kerberos
libkrb5user-devel-0.1.2-alt3.qa2.1.x86_64.rpm Headers for developing with MIT Kerberos user helper library
Advertisement
Advertisement