libkscreen-devel-1.0.6-alt0.1.x86_64.rpm


Advertisement

Description

libkscreen-devel - Development files for libkscreen

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libkscreen-devel
Package version 1.0.6
Package release alt0.1
Package architecture x86_64
Package type rpm
Installed size 29.22 KB
Download size 29.22 KB
Official Mirror ftp.altlinux.org
The libkscreen-devel package contains libraries and header files for
developing applications that use libkscreen.

Alternatives

Package Version Architecture Repository
libkscreen-devel-1.0.6-alt0.1.i586.rpm 1.0.6 i586 Classic
libkscreen-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libkscreen = 1.0.6-alt0.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libkscreen-devel = 1.0.6-alt0.1
pkgconfig(kscreen) = 1.0.6

Download

Type URL
Binary Package libkscreen-devel-1.0.6-alt0.1.x86_64.rpm
Source Package libkscreen-1.0.6-alt0.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkscreen-devel rpm package:
    # sudo apt-get install libkscreen-devel

Files

Path
/usr/include/kde4/kscreen/config.h
/usr/include/kde4/kscreen/configmonitor.h
/usr/include/kde4/kscreen/edid.h
/usr/include/kde4/kscreen/kscreen_export.h
/usr/include/kde4/kscreen/mode.h
/usr/include/kde4/kscreen/output.h
/usr/include/kde4/kscreen/screen.h
/usr/lib64/cmake/LibKScreen/LibKScreenConfig.cmake
/usr/lib64/cmake/LibKScreen/LibKScreenConfigVersion.cmake
/usr/lib64/cmake/LibKScreen/LibKScreenTargetsWithPrefix-release.cmake
/usr/lib64/cmake/LibKScreen/LibKScreenTargetsWithPrefix.cmake
/usr/lib64/kde4/devel/libkscreen.so
/usr/lib64/pkgconfig/kscreen.pc

Changelog

See libkscreen-1.0.6-alt0.1.x86_64.rpm changelog.

See Also

Package Description
libkscreenlocker5-5.14.4-alt1.x86_64.rpm KF5 library
libkscreensaver4-4.11.22-alt11.x86_64.rpm KDE 4 library
libksgrd4-4.11.22-alt11.x86_64.rpm KDE 4 library
libksgrd7-5.12.7-alt1.qa1.x86_64.rpm KF5 library
libksieve4-4.14.10-alt7.S1.x86_64.rpm kde4pim library
libksieveui4-4.14.10-alt7.S1.x86_64.rpm kde4pim library
libksignalplotter4-4.11.22-alt11.x86_64.rpm KDE 4 library
libksignalplotter7-5.12.7-alt1.qa1.x86_64.rpm KF5 library
libktcore16-5.1.1-alt1.x86_64.rpm KTorrent library
libktnef4-4.14.11-alt9.S1.x86_64.rpm kde4pimlibs libraries
libktorrent-devel-1.3.1-alt5.x86_64.rpm Development files for libktorrent
libktorrent5-1.3.1-alt5.x86_64.rpm KTorrent library
libktpaccountskcminternal4-0.9.0-alt2.x86_64.rpm kde4-ktp-accounts-kcm library
libktpaccountskcminternal9-18.04.3-alt1.S1.x86_64.rpm KF5 library
libktpchat4-0.9.0-alt2.x86_64.rpm kde4-ktp-text-ui library
Advertisement
Advertisement