liblash-0.5.4-alt1_35.x86_64.rpm


Advertisement

Description

liblash - Shared libraries for using lash

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename liblash-0.5.4-alt1_35.x86_64.rpm
Package name liblash
Package version 0.5.4
Package release alt1_35
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 51.12 KB
Installed size 51.12 KB
The lash-libs package contains lash shared libraries.

Alternatives

Package Version Architecture Repository
liblash-0.5.4-alt1_35.i586.rpm 0.5.4 i586 Classic
liblash - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libuuid.so.1()(64bit) -
libuuid.so.1(UUID_1.0)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liblash = 1:0.5.4-alt1_35:sisyphus+226080.100.1.1
liblash.so.1()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package liblash-0.5.4-alt1_35.x86_64.rpm
Source Package lash-0.5.4-alt1_35.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblash rpm package:
    # sudo apt-get install liblash

Files

Path
/usr/lib64/liblash.so.1
/usr/lib64/liblash.so.1.1.1

Changelog

2018-12-30 - Igor Vlasenko <viy@altlinux.ru> 1:0.5.4-alt1_35
- rebuild with readline7
2018-05-07 - Igor Vlasenko <viy@altlinux.ru> 1:0.5.4-alt1_34
- update to new release by fcimport
2017-11-22 - Igor Vlasenko <viy@altlinux.ru> 1:0.5.4-alt1_32
- picked up from orphaned
- reverted to last stable version 0.5.4
2014-02-13 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.6.0-alt0.20090725.7
- Fixed build
2013-05-02 - Igor Vlasenko <viy@altlinux.ru> 0.6.0-alt0.20090725.6
- restored python-module-lash - required by other packages
2013-02-25 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.6.0-alt0.20090725.5
- fixed build on arm
2012-06-08 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.6.0-alt0.20090725.4
- Fixed build
2011-10-22 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.6.0-alt0.20090725.3.1.1
- Rebuild with Python-2.7
2010-11-06 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.6.0-alt0.20090725.3.1
- Rebuilt for soname set-versions
2010-03-24 - Timur Batyrshin <erthad@altlinux.org> 0.6.0-alt0.20090725.3
- python support removed

See Also

Package Description
liblash-devel-0.5.4-alt1_35.x86_64.rpm Development files for LASH
liblasi-1.1.2-alt1.qa1.x86_64.rpm C++ stream output interface for creating Unicode PostScript documents
liblasi-devel-1.1.2-alt1.qa1.x86_64.rpm Development part of libLASi
liblaspack-1.12.2-alt5.x86_64.rpm Shared libraries of LASPack
liblaspack-devel-1.12.2-alt5.x86_64.rpm Development files of LASPack
liblaspack-devel-static-1.12.2-alt5.x86_64.rpm Static libraries of LASPack
liblasso-2.6.0-alt2.x86_64.rpm Liberty Alliance Single Sign On
liblasso-devel-2.6.0-alt2.x86_64.rpm Lasso development headers and documentation
liblastfm-common1-1.0.9-alt1.x86_64.rpm Common package for liblastfm
liblastfm-devel-1.0.9-alt1.x86_64.rpm liblastfm development files
liblastfm1-1.0.9-alt1.x86_64.rpm Library to help you integrate Last.fm services
liblastfm_fingerprint1-1.0.9-alt1.x86_64.rpm Liblastfm is a collection of libraries to help you integrate Last.fm services
liblazy-0.2-alt3.qa1.x86_64.rpm D-Bus methods provided for convenience
liblazy-devel-0.2-alt3.qa1.x86_64.rpm Headers for liblazy
liblbxutil-1.1.0-alt2.x86_64.rpm LBX utility routines
Advertisement
Advertisement