liblazy-0.2-alt3.qa1.x86_64.rpm


Advertisement

Description

liblazy - D-Bus methods provided for convenience

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblazy
Package version 0.2
Package release alt3.qa1
Package architecture x86_64
Package type rpm
Installed size 22.24 KB
Download size 22.24 KB
Official Mirror ftp.altlinux.org
Liblazy is a simple and easy to use library that provides convenient
functions for sending messages over the D-Bus daemon, querying
information from HAL or asking PolicyKit for a privilege.

Alternatives

Package Version Architecture Repository
liblazy-0.2-alt3.qa1.i586.rpm 0.2 i586 Classic
liblazy - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libdbus-1.so.3()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liblazy = 0.2-alt3.qa1
liblazy.so.1()(64bit) -

Download

Type URL
Binary Package liblazy-0.2-alt3.qa1.x86_64.rpm
Source Package liblazy-0.2-alt3.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblazy rpm package:
    # sudo apt-get install liblazy

Files

Path
/usr/lib64/liblazy.so.1
/usr/lib64/liblazy.so.1.0.0
/usr/share/doc/liblazy-0.2/AUTHORS
/usr/share/doc/liblazy-0.2/NEWS
/usr/share/doc/liblazy-0.2/README

Changelog

2013-04-14 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.2-alt3.qa1
- NMU: rebuilt for debuginfo.
2010-11-09 - Damir Shayhutdinov <damir@altlinux.ru> 0.2-alt3
- Rebuilt to generate symbol provides
2009-11-09 - Damir Shayhutdinov <damir@altlinux.ru> 0.2-alt2
- Removed obsolete ldconfig calls from post/postun
2008-04-06 - Damir Shayhutdinov <damir@altlinux.ru> 0.2-alt1.1
- Updated to more recent upstream version (needed for powersave)

See Also

Package Description
liblazy-devel-0.2-alt3.qa1.x86_64.rpm Headers for liblazy
liblbxutil-1.1.0-alt2.x86_64.rpm LBX utility routines
liblbxutil-devel-1.1.0-alt2.x86_64.rpm LBX utility routines -- development envoronment
liblbxutil-devel-static-1.1.0-alt2.x86_64.rpm LBX utility routines -- static development envoronment
liblcf-devel-0.5.3-alt1_1.x86_64.rpm Development headers and library for liblcf
liblcf0-0.5.3-alt1_1.x86_64.rpm Library to handle RPG Maker 2000/2003 and EasyRPG projects
liblcms-1.19-alt5.x86_64.rpm Little cms color engine
liblcms-devel-1.19-alt5.x86_64.rpm LCMS development environment
liblcms-devel-static-1.19-alt5.x86_64.rpm Static LCMS library
liblcms2-2.9-alt1.x86_64.rpm Little cms color engine, version 2
liblcms2-devel-2.9-alt1.x86_64.rpm LCMS 2 development environment
libldap-2.4.45-alt5.x86_64.rpm OpenLDAP libraries
libldap-devel-2.4.45-alt5.x86_64.rpm OpenLDAP development libraries and header files
libldap-devel-static-2.4.45-alt5.x86_64.rpm OpenLDAP development static libraries
libldb-1.3.3-alt1.S1.x86_64.rpm A schema-less, ldap like, API and database
Advertisement
Advertisement