liblbxutil-1.1.0-alt2.x86_64.rpm


Advertisement

Description

liblbxutil - LBX utility routines

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblbxutil
Package version 1.1.0
Package release alt2
Package architecture x86_64
Package type rpm
Installed size 160.10 KB
Download size 160.10 KB
Official Mirror ftp.altlinux.org
liblbxutil - Low Bandwith X extension (LBX) utility routines

Alternatives

Package Version Architecture Repository
liblbxutil-1.1.0-alt2.i586.rpm 1.1.0 i586 Classic
liblbxutil - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libz.so.1()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liblbxutil = 1.1.0-alt2
liblbxutil.so.1()(64bit) -

Download

Type URL
Binary Package liblbxutil-1.1.0-alt2.x86_64.rpm
Source Package liblbxutil-1.1.0-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblbxutil rpm package:
    # sudo apt-get install liblbxutil

Files

Path
/usr/lib64/liblbxutil.so.1
/usr/lib64/liblbxutil.so.1.0.0

Changelog

2013-02-14 - Fr. Br. George <george@altlinux.ru> 1.1.0-alt2
- Fix build
2010-05-25 - Fr. Br. George <george@altlinux.ru> 1.1.0-alt1
- Initial build

See Also

Package Description
liblbxutil-devel-1.1.0-alt2.x86_64.rpm LBX utility routines -- development envoronment
liblbxutil-devel-static-1.1.0-alt2.x86_64.rpm LBX utility routines -- static development envoronment
liblcf-devel-0.5.3-alt1_2.x86_64.rpm Development headers and library for liblcf
liblcf0-0.5.3-alt1_2.x86_64.rpm Library to handle RPG Maker 2000/2003 and EasyRPG projects
liblcms-1.19-alt5.x86_64.rpm Little cms color engine
liblcms-devel-1.19-alt5.x86_64.rpm LCMS development environment
liblcms-devel-static-1.19-alt5.x86_64.rpm Static LCMS library
liblcms2-2.9-alt1.x86_64.rpm Little cms color engine, version 2
liblcms2-devel-2.9-alt1.x86_64.rpm LCMS 2 development environment
libldap-2.4.46-alt1.x86_64.rpm OpenLDAP libraries
libldap-devel-2.4.46-alt1.x86_64.rpm OpenLDAP development libraries and header files
libldap-devel-static-2.4.46-alt1.x86_64.rpm OpenLDAP development static libraries
libldb-1.3.6-alt1.S1.x86_64.rpm A schema-less, ldap like, API and database
libldb-devel-1.3.6-alt1.S1.x86_64.rpm Developer tools for the LDB library
libldb-modules-DC-4.8.5-alt2.S1.x86_64.rpm The LDB domain controller modules
Advertisement
Advertisement