libleveldb-devel-1.20-alt1.x86_64.rpm


Advertisement

Description

libleveldb-devel - The development files for libleveldb

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libleveldb-devel
Package version 1.20
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 63.76 KB
Download size 63.76 KB
Official Mirror ftp.altlinux.org
Additional header files for development with libleveldb.

Alternatives

Package Version Architecture Repository
libleveldb-devel-1.20-alt1.i586.rpm 1.20 i586 Classic
libleveldb-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libleveldb = 1.20-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libleveldb-devel = 1.20-alt1
pkgconfig(leveldb) = 1.7.0

Download

Type URL
Binary Package libleveldb-devel-1.20-alt1.x86_64.rpm
Source Package libleveldb-1.20-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libleveldb-devel rpm package:
    # sudo apt-get install libleveldb-devel

Files

Path
/usr/include/leveldb/c.h
/usr/include/leveldb/cache.h
/usr/include/leveldb/comparator.h
/usr/include/leveldb/db.h
/usr/include/leveldb/env.h
/usr/include/leveldb/filter_policy.h
/usr/include/leveldb/iterator.h
/usr/include/leveldb/options.h
/usr/include/leveldb/slice.h
/usr/include/leveldb/status.h
/usr/include/leveldb/table.h
/usr/include/leveldb/table_builder.h
/usr/include/leveldb/write_batch.h
/usr/lib64/libleveldb.so
/usr/lib64/pkgconfig/leveldb.pc

Changelog

See libleveldb-1.20-alt1.x86_64.rpm changelog.

See Also

Package Description
liblevmar-2.5-alt1_14.x86_64.rpm Levenberg-Marquardt nonlinear least squares algorithm
liblevmar-devel-2.5-alt1_14.x86_64.rpm Development files for levmar library, and demo program
liblibcalendaring-devel-4.9.1-alt1_1.x86_64.rpm Development headers
liblibkmldonkey5-2.0.2-alt3.qa1.x86_64.rpm kde4-kmldonkey library
liblightdm-gobject-1.16.7-alt22.x86_64.rpm LightDM GObject Greeter Library
liblightdm-qt-1.16.7-alt22.x86_64.rpm LightDM Qt Greeter Library
liblightdm-qt5-1.16.7-alt22.x86_64.rpm LightDM Qt5 Greeter Library
liblightmediascanner-0.5.1-alt1.x86_64.rpm A Light Media Scanner Library
liblightmediascanner-devel-0.5.1-alt1.x86_64.rpm Development package for LMS
liblilv-0.24.2-alt2_7.x86_64.rpm An LV2 Resource Description Framework Library
liblilv-devel-0.24.2-alt2_7.x86_64.rpm Development libraries and headers for lilv
liblinear-1.94-alt1.x86_64.rpm A Library for Large Linear Classification
liblinear-devel-1.94-alt1.x86_64.rpm Development files of a library for Large Linear Classification
liblinebreak-2.1-alt1.x86_64.rpm Line breaking in a Unicode sequence
liblinebreak-devel-2.1-alt1.x86_64.rpm Libraries for liblinebreak
Advertisement
Advertisement